痞酷網_PIGOO

 找回密碼
 立即註冊
搜索
查看: 1288|回復: 20

GA-8VM800PMD-775 開機出現 WinDriver Virtual device

[複製鏈接]
發表於 2019-4-23 15:21:16 | 顯示全部樓層 |閱讀模式




朋友的老XP 電腦請人重灌後,開機會出現上方的訊息,請靠有會員知道要裝什麼驅動程式嗎?謝謝!

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?立即註冊

x
發表於 2019-4-23 16:03:12 | 顯示全部樓層
WinDriver

應該是這個東西吧!
發表於 2019-4-23 16:48:18 | 顯示全部樓層
本文章最後由 2787pm 於 2019-4-23 04:55 PM 編輯

VIA HyperionPro Driver
 樓主| 發表於 2019-4-23 16:57:50 | 顯示全部樓層
jeanshyen 發表於 2019-4-23 04:03 PM
WinDriver

應該是這個東西吧!

不是
 樓主| 發表於 2019-4-23 17:00:25 | 顯示全部樓層

有裝了,但開機還是顯示該畫面
發表於 2019-4-23 19:46:51 | 顯示全部樓層
裝WIN10...
發表於 2019-4-23 20:02:07 | 顯示全部樓層
發表於 2019-4-23 20:07:07 | 顯示全部樓層
本文章最後由 el36 於 2019-4-23 08:11 PM 編輯

    北橋晶片: VIA P4M800Pro
    南橋晶片: VIA VT8237R
    Realtek 8100C LAN 晶片
    Realtek ALC655 音效解碼晶片 (Realtek AC97 Driver )
這幾種驅動確認

https://www.gigabyte.com/tw/Moth ... 00PMD-775-rev-10#sp

  Realtek ALC655 音效解碼晶片 (Realtek AC97 Driver ),bios
發表於 2019-4-23 20:49:43 | 顯示全部樓層
虛擬裝置未驅動(或錯誤)
進裝置管理員-看驚嘆號的裝置識別螞
發表於 2019-4-23 21:06:29 | 顯示全部樓層
本文章最後由 nessie 於 2019-4-23 09:10 PM 編輯

  驅動程式未安裝完成, "裝置管理員" 內應該有問號裝置. 請朋友提供類下畫面:



  有了硬體識別碼, 就較容易得知是何種裝置的驅動程式了.

本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?立即註冊

x
 樓主| 發表於 2019-4-23 21:30:32 | 顯示全部樓層
SIMON1016 發表於 2019-4-23 08:02 PM
網上翻的..
https://www.driverscape.com/download/windriver-virtual-device

他說以前開機不曾出現這個視窗,真奇怪!
 樓主| 發表於 2019-4-23 21:31:09 | 顯示全部樓層
el36 發表於 2019-4-23 08:07 PM
北橋晶片: VIA P4M800Pro
    南橋晶片: VIA VT8237R
    Realtek 8100C LAN 晶片

我只是不確定是不是每個他都有裝
 樓主| 發表於 2019-4-23 21:31:45 | 顯示全部樓層
habme 發表於 2019-4-23 08:49 PM
虛擬裝置未驅動(或錯誤)
進裝置管理員-看驚嘆號的裝置識別螞

我問過,他說沒有驚嘆號裝置
 樓主| 發表於 2019-4-23 21:32:23 | 顯示全部樓層
nessie 發表於 2019-4-23 09:06 PM
驅動程式未安裝完成, "裝置管理員" 內應該有問號裝置. 請朋友提供類下畫面:

朋友回覆沒有驚嘆號裝置
發表於 2019-4-23 22:11:58 | 顯示全部樓層
更新 XP ,重新下載驅動程式,移除現有驅動再重新安裝。

Windows XP可以繼續更新到 2019 年 4 月 9 日
發表於 2019-4-24 00:59:38 | 顯示全部樓層
本文章最後由 nessie 於 2019-4-24 01:01 AM 編輯
wish 發表於 2019-4-23 09:32 PM
朋友回覆沒有驚嘆號裝置


  裝置管理員選擇 [檢視] -> [顯示隱藏裝置] 再探, 或許會有.
發表於 2019-4-24 02:17:42 | 顯示全部樓層
本文章最後由 楊大俠 於 2019-4-24 02:22 AM 編輯

XP 有裝到 SP3 嗎?有可能裝完就沒有更新

看它 IE 的圖示可能才 IE6,XP 更新到 IE 8 會是淡藍色的,除非裝佈置主題,不然IE不是那種圖示

有裝 Chrome,不過最新版不支援XP了,IE6~IE8 也不建議使用,隨便上網就會中毒

XP 可以下載離線更新包

https://wmos.info/archives/13164

發表於 2019-4-24 04:47:54 來自手機 | 顯示全部樓層
本文章最後由 ㄚ三哥 於 2019-4-24 05:15 AM 編輯

請用萬能驅動跑一趟。

退伍要趕快回來那位他家有(搜尋 azo萬能動驅動),不過會綁架瀏灠器首頁,安裝前先GHOST備份,然後執行萬能驅動,選擇解壓縮不安裝(解到D槽),執行GHOST還原,執行D槽萬能驅動解壓後的程式。
發表於 2019-4-24 09:37:43 | 顯示全部樓層
如同17樓 楊大俠說的
我覺得有可能是XP不是SP3版本的關係.

桌面上,我的電腦圖示 按滑鼠右鍵 選內容
看一下Windows XP版本是不是Service PAck 3

有些驅動需要更新到SP3才能正確的裝上.

 樓主| 發表於 2019-4-24 14:32:27 | 顯示全部樓層
謝謝大家的幫忙,我看了一下他的電腦,沒有裝這個驅動程式似乎也沒有什問題,所以請他別理會好了,反正舊電腦了,也不知道什麼時候會壞掉,就先這樣吧!
發表於 2019-5-17 13:25:04 | 顯示全部樓層
重灌後才出現的,有可能這只是萬用驅動程式跑出來的虛擬驅動,可以把萬用驅動程式移除掉試試~
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-8-25 08:07 PM , Processed in 0.077186 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表