痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 5641|回復: 19

[問題求助] TOSHIBA 37 LCDTV 開機即關機

  [複製鏈接]
發表於 2013-12-26 11:31:26 | 顯示全部樓層 |閱讀模式
各位大大新手求救

TOSHIBA  37hl86g 開機出現畫面一下,
量測5V 12V 24V都有,另外電源板上ON/OFF有3.5V
有爬前輩們文章,有可能是高壓版的問題,
今天會先量測高壓線圈,不過想先請教一下
還有哪一些地方可以著手?
另外AD板上中間散熱版溫度比左邊那一個還有高



謝謝大家
發表於 2013-12-26 12:18:24 | 顯示全部樓層
電原板故障
發表於 2013-12-26 12:29:36 | 顯示全部樓層
可能要先看板規!
上傳實圖是基本禮儀!
板規.jpg
 樓主| 發表於 2013-12-26 13:11:39 | 顯示全部樓層
本帖最後由 gn2209113 於 2013-12-26 01:23 PM 編輯

SORRY,第一次發文,我有參考貼圖方式,可能是我弄錯步驟,且我的頁面沒有保存相冊的選項

1

1


2

2


另外補充今天上午有測試高壓板,高壓線圈阻抗(一次測約5歐姆,2次測為1.1K歐姆左右)都是正常

wecan大有說是電源板故障,可是無螢幕時量測電源還是都正常
 樓主| 發表於 2013-12-26 13:22:29 | 顯示全部樓層
bigger12 發表於 2013-12-26 12:29 PM static/image/common/back.gif
可能要先看板規!
上傳實圖是基本禮儀!

謝謝,第一次使用,會加強改進
發表於 2013-12-26 13:24:03 | 顯示全部樓層
另外電源板上ON/OFF有3.5V

電源板故障
 樓主| 發表於 2013-12-26 13:43:52 | 顯示全部樓層
123.JPG
ON/OFF 不是屬於開機信號?
請教一下,正常應該是多少?
發表於 2013-12-26 13:53:30 | 顯示全部樓層
gn2209113 發表於 2013-12-26 01:43 PM static/image/common/back.gif
ON/OFF 不是屬於開機信號?
請教一下,正常應該是多少?

正常應該是多少? 是5v
 樓主| 發表於 2013-12-26 14:01:05 | 顯示全部樓層
謝謝WECAN大大,我會先將電容全部換掉,另外還有哪一個部份可以檢查?
發表於 2013-12-26 14:08:22 | 顯示全部樓層
gn2209113 發表於 2013-12-26 02:01 PM static/image/common/back.gif
謝謝WECAN大大,我會先將電容全部換掉,另外還有哪一個部份可以檢查?

電源板修好再說
您的故障點 說的不清楚 我也不知從何查起
發表於 2013-12-30 11:55:40 | 顯示全部樓層
gn2209113 發表於 2013-12-26 02:01 PM static/image/common/back.gif
謝謝WECAN大大,我會先將電容全部換掉,另外還有哪一個部份可以檢查?

431 順便換掉!!
 樓主| 發表於 2013-12-30 14:04:58 | 顯示全部樓層
本帖最後由 gn2209113 於 2014-1-2 11:52 AM 編輯

感謝各位大大
現在補充進度
經過一天奮戰後,有發現一顆電晶體故障,更換替代品
可是發現另一個問題
ON/OFF主機板開路時有5V,但是接上時變成1.5V

我現在想要確定到底是主機板還是電源版的問題
請各位大大協助處理,或是可以讓我大電話詢問請教

電源板正面

電源板正面

電源版背面

電源版背面


主機板送過來的ON/OFF跳開量測ON時有5V輸出
OFF時為0V,今天使用電源供應器替代主機板ON/OFF信號
並未發現有吃電流情形,還是主機板在送出ON信號時因推動電流不足造成電壓下降?
請問下一步該如何量測?另該如何判斷是電源板還是主機板還是高壓板的問題?
還是有高雄板大大可以高抬貴手幫我測試一下

謝謝
 樓主| 發表於 2013-12-30 14:06:11 | 顯示全部樓層
eson0724 發表於 2013-12-30 11:55 AM static/image/common/back.gif
431 順便換掉!!

不好意思,請教431是哪一顆?
發表於 2013-12-30 15:39:48 | 顯示全部樓層
gn2209113 發表於 2013-12-30 02:06 PM static/image/common/back.gif
不好意思,請教431是哪一顆?

找一下小黑豆,或是貼片3腳晶體,有標示431的就是了!!
 樓主| 發表於 2013-12-31 09:13:57 | 顯示全部樓層
eson0724 發表於 2013-12-30 03:39 PM static/image/common/back.gif
找一下小黑豆,或是貼片3腳晶體,有標示431的就是了!!

謝謝eson0724大

有找到431,量測無異常,不過會找料更換
另外在主機板上有量測4顆1117各點電壓,可以請幫我看一下
主機板正面.jpg
最下方右邊那一點電壓會跳動,是1117這一顆掛點還是附近電容也要順便更換?
謝謝
發表於 2013-12-31 17:48:18 | 顯示全部樓層
本帖最後由 eson0724 於 2013-12-31 05:50 PM 編輯
gn2209113 發表於 2013-12-31 09:13 AM static/image/common/back.gif
謝謝eson0724大

有找到431,量測無異常,不過會找料更換


你要注意喔!!  431測試正常不代表是好的,會要你注意就是我在這裡吃過虧????

擬將板子上的431與新品的431交互測試就知道了!!  顯示的數值不一樣或是差距太大就是不行!!

這是431漏電了!!

http://bbs.pigoo.com/thread-41667-1-1.html  

參考431測試部分!!
發表於 2014-1-1 20:09:11 | 顯示全部樓層
gn2209113 發表於 2013-12-26 01:11 PM static/image/common/back.gif
SORRY,第一次發文,我有參考貼圖方式,可能是我弄錯步驟,且我的頁面沒有保存相冊的選項

有些網頁語法會有相容性問題~ 用 Chrome 看不到選項的話 改用IE或其他瀏覽器看看 應該就會出現
發表於 2014-1-2 00:48:47 | 顯示全部樓層
eson0724 大大知識豐富 經驗老道 謝謝分享寶貴的知識
 樓主| 發表於 2014-1-2 11:54:02 | 顯示全部樓層
今天將1117拆下與其它1117比較
量測皆正常
電容也無老化現象
 樓主| 發表於 2014-1-6 11:57:45 | 顯示全部樓層
本帖最後由 gn2209113 於 2014-1-7 11:40 AM 編輯

更新進度

電源版與主機板皆正常,確定電源版ON/OFF跳開時為5V
但是接上時量測為1.5V,開機正常

目前確定為高壓板故障,高壓線圈正常,有把線圈拆下,量對地阻抗
第1跟18二次測明顯與其他有差異
線圈旁邊的兩顆電容與電晶體有與正常互換,情況一樣
IMAGE00443.jpg
IMAGE00444.jpg

可以請教板上大大協助,謝謝
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2024-6-24 12:48 AM , Processed in 0.111795 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2023 Discuz! Team.