痞酷網_PIGOO

 找回密碼
 立即註冊
搜索
查看: 840|回復: 1

Windows 7、Windows Server 2008電腦必須安裝更新以支援 SHA-2驗證

[複製鏈接]
發表於 2019-6-10 09:38:29 | 顯示全部樓層 |閱讀模式
預計在2019/7/16, Windows只支援 SHA-2 雜湊演算法進行雙重驗證,微軟要求所有舊版作業系統,Windows 7 SP 1、Windows Server 2008 R2 SP1/SP2的用戶,必須在2019年7月前安裝SHA-2演算法的支援。任何不支援SHA-2的系統,在期限之後將無法下載Windows更新。

2019 年 Windows 和 WSUS 的 SHA-2 程式碼簽署支援需求 (機器翻譯)

必要項目: 舊版 Windows 的更新需要安裝 SHA-2 程式碼簽署支援。 此支援在 4 月和 5 月時發佈 (KB4493730 and KB4474419)

評分

4

查看全部評分

發表於 2019-6-10 14:18:47 | 顯示全部樓層
  想做個實驗. 先抓下來這些安全雜湊演算法更新檔, 下個月 16 後裝一套 Win 7 執行系統更新; 若真不准再裝前述更新試試.

補充內容 (2019-7-23 09:54 PM):
Win 7 未安裝上述更新至今還能下載安裝其它更新, 應該是 "必要項目" 期限為 8 月 13 日. 過了 8 月 13 再試吧!
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-10-17 08:38 PM , Processed in 0.067708 second(s), 18 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表