痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 40423|回復: 82

聲寶除濕機壓縮機不動不除溼

[複製鏈接]
發表於 2016-12-14 16:35:06 | 顯示全部樓層 |閱讀模式
本文章最後由 jeremy168 於 2016-12-14 04:36 PM 編輯

上來請教高手們,家中有一台聲寶除濕機,他的故障是使用一段時間約三四個月壓縮機不動不除溼
風扇有轉動及面板有電,開關機正常,之前送原廠換了附件圖啟動機板,現在同樣情況
又發生囉,想自己修看看,請問有修過類似高手指教一下哪邊是常故障的零件

我目前懷疑繼電器兩顆和旁邊1uf的電容,請大家幫忙

IMG_1900.jpg

補充內容 (2016-12-15 10:11 AM):
除濕機的型號補上是聲寶AD-1261
發表於 2016-12-14 19:07:10 | 顯示全部樓層
本文章最後由 sandy319 於 2016-12-14 08:58 PM 編輯

老會員,要做榜樣..
依版規須註明 : 型號與品牌?
版規看一下

http://bbs.pigoo.com/thread-25903-1-1.html
發表於 2016-12-14 20:21:24 | 顯示全部樓層
壓縮機旁邊的PTC啟動器拆下來搖一搖,有聲音就是壞了,換一顆新的即可,如果不是這個問題就有勞其他高手解答
發表於 2016-12-14 21:24:22 | 顯示全部樓層
本文章最後由 gsm7 於 2016-12-14 09:27 PM 編輯

RC 供電。

另,這個壓縮機用的繼電器,好小    
發表於 2016-12-14 21:28:06 | 顯示全部樓層
有型號的話在標題請依版規標示,以後可以方便搜尋
 樓主| 發表於 2016-12-15 10:13:22 | 顯示全部樓層
sandy319 發表於 2016-12-14 07:07 PM
老會員,要做榜樣..
依版規須註明 : 型號與品牌?
版規看一下

不好意思!發帖是在公司寫的,回去有看型號了
帖子不能編輯了所以寫在補充的地方
 樓主| 發表於 2016-12-15 10:16:39 | 顯示全部樓層
wish 發表於 2016-12-14 09:28 PM
有型號的話在標題請依版規標示,以後可以方便搜尋

w大不好意思!帖子不能編輯囉!所以我把它填在補充上面囉
 樓主| 發表於 2016-12-15 10:19:27 | 顯示全部樓層
kch 發表於 2016-12-14 08:21 PM
壓縮機旁邊的PTC啟動器拆下來搖一搖,有聲音就是壞了,換一顆新的即可,如果不是這個問題就有勞其他高手解答 ...

好的!我拆下來試試看,我先收尋一下PTC啟動器長這樣子
 樓主| 發表於 2016-12-15 10:20:52 | 顯示全部樓層
gsm7 發表於 2016-12-14 09:24 PM
RC 供電。

另,這個壓縮機用的繼電器,好小


不曉得大大說的RC供電是什麼意思

除濕機小台的大概六公升所以比較小顆吧?
發表於 2016-12-15 12:06:56 | 顯示全部樓層
你要提供各處的電壓
其他大師才好幫你
發表於 2016-12-15 12:36:55 | 顯示全部樓層
如果已 " 無法編輯 "  ~~

個人認為你~"重新發新帖"~ 補上該補的該說的,這樣才不會違反版規
 樓主| 發表於 2016-12-15 14:55:57 | 顯示全部樓層
本文章最後由 jeremy168 於 2016-12-15 02:58 PM 編輯
MARCO 發表於 2016-12-15 12:06 PM
你要提供各處的電壓
其他大師才好幫你


這個可能有點難度,它本身連接線不長,要上實機通電測量機板不好拉出機外測量
發表於 2016-12-15 16:24:18 | 顯示全部樓層
本文章最後由 Ultraman 於 2016-12-15 04:31 PM 編輯
jeremy168 發表於 2016-12-15 02:55 PM
這個可能有點難度,它本身連接線不長,要上實機通電測量機板不好拉出機外測量
...


自己參考這帖

http://bbs.pigoo.com/thread-34415-1-1.html


你如果標題一開始有標上型號 or 自己先search 論壇

就有同機種的維修帖


發表於 2016-12-15 16:35:28 | 顯示全部樓層
這片控制電源是容阻降壓產生的,那顆黃色大電容先拆下來量容值是否正常。

不管那種電路,電源是最基本的,要先確認電源電路正常,這是最基本也最簡單的,所以基板拆出來要跑一下電路,將電源電路畫出來,然後在 L-N 端子外加電源線,送入110V AC,來測量控制電源電壓是否正確、穩定。

容阻降壓電源沒隔離要小心觸電......................

 樓主| 發表於 2016-12-15 17:45:10 | 顯示全部樓層
ysc 發表於 2016-12-15 04:35 PM
這片控制電源是容阻降壓產生的,那顆黃色大電容先拆下來量容值是否正常。

不管那種電路,電源是最基本的, ...

謝謝你提供的建議,我先試試看在回報狀況看這樣
 樓主| 發表於 2016-12-15 17:54:37 | 顯示全部樓層
Ultraman 發表於 2016-12-15 04:24 PM
自己參考這帖

http://bbs.pigoo.com/thread-34415-1-1.html

真不好意思,原本是直接上班經過電子材料店就想說直接買那兩顆繼電器及電容直接換掉
結果商家沒有,只好上露天買,所以想跟各位高手確認一下是不是常壞的點

所以在公司發了這一個帖,沒有把機器型號填上,以後沒抄沒型號就不發帖囉!抱歉!
發表於 2016-12-15 22:49:19 | 顯示全部樓層
這個我以前的經驗就是~~~控制繼電器的電晶體~出問題居多~~~

發表於 2016-12-16 08:18:20 | 顯示全部樓層
查一下控制繼電器的晶體電壓,電壓有看繼電器給不給電,繼續往下查^^
 樓主| 發表於 2016-12-19 12:10:56 | 顯示全部樓層
victor6711 發表於 2016-12-15 10:49 PM
這個我以前的經驗就是~~~控制繼電器的電晶體~出問題居多~~~

假日有把它拆開機殼上電貼近一點聽,風散的繼電器會有輕輕"達"聲音,但壓縮機的都沒有
剛好家裡沒有電表,所以上班日再把公司的帶回去量,因該是繼電器故障沒有錯

謝謝你堤供的經驗!
 樓主| 發表於 2016-12-19 12:15:11 | 顯示全部樓層
hate3292000 發表於 2016-12-16 08:18 AM
查一下控制繼電器的晶體電壓,電壓有看繼電器給不給電,繼續往下查^^

目前也朝向這個地方查修,目前我們這邊電子材料店沒這一個規格,需網購當中
發表於 2016-12-20 16:04:30 | 顯示全部樓層
jeremy168 發表於 2016-12-19 12:15 PM
目前也朝向這個地方查修,目前我們這邊電子材料店沒這一個規格,需網購當中 ...

壓縮機運轉的先決條件是感測到的濕度高於設定值,濕度感測元件故障也會導致壓縮機不運轉
 樓主| 發表於 2016-12-22 00:11:48 | 顯示全部樓層
本文章最後由 jeremy168 於 2016-12-22 12:14 AM 編輯

今天晚上傍晚實機上電量了電壓出現下面幾個狀況
1.除濕機開機後量測下圖標示連接壓縮機是0V電,約過一二分鐘後有115V的電,壓縮機旁PTC偶而發出"達"一聲聲音

01.jpg

2.機板連接壓縮機有115V電放著開約半小時壓縮機熱熱的(用手摸),不曉得這樣算有運轉嗎??但還是沒有水除出來
3.除濕機開機中一陣子壓縮機旁PTC偶而就發出"搭"一聲聲音

IMG_1933.jpg

請問這樣是不是機板上繼電器問題呢??還是旁邊電容問題??
發表於 2016-12-22 00:17:58 | 顯示全部樓層
本文章最後由 ysc 於 2016-12-22 12:26 AM 編輯
jeremy168 發表於 2016-12-22 12:11 AM
今天晚上傍晚實機上電量了電壓出現下面幾個狀況
1.除濕機開機後量測下圖標示連接壓縮機是0V電,約過一二分鐘 ...


那有可能 PTC 故障導致壓縮機啟動不起來,過電流的結果讓過載跳脫,PTC 跟 過載開關 都在壓縮機側面盒子裡。

"達"一聲應該是過載開關跳脫的聲音,PTC 並不會發出聲音。

 樓主| 發表於 2016-12-22 00:22:03 | 顯示全部樓層
pacman 發表於 2016-12-20 04:04 PM
壓縮機運轉的先決條件是感測到的濕度高於設定值,濕度感測元件故障也會導致壓縮機不運轉 ...

目前這台除濕機就這片機板和顯示三顆LED燈機板就沒有其他
機器旁邊沒有其他電子零件囉!
 樓主| 發表於 2016-12-22 01:04:21 | 顯示全部樓層
ysc 發表於 2016-12-22 12:17 AM
那有可能 PTC 故障導致壓縮機啟動不起來,過電流的結果讓過載跳脫,PTC 跟 過載開關 都在壓縮機側面盒子 ...

那個聲音是一陣子約幾分鐘就一次,感覺似乎啟動不起來它在嘗試啟動
如果跳脫是不是因該之後會沒有了??

另外跳脫為何壓縮機一段時間熱熱的??
發表於 2016-12-22 01:15:15 | 顯示全部樓層
jeremy168 發表於 2016-12-22 01:04 AM
那個聲音是一陣子約幾分鐘就一次,感覺似乎啟動不起來它在嘗試啟動
如果跳脫是不是因該之後會沒有了??

過載開關跳脫之後冷下來會自動復歸,所以"達"聲會一直循環........
發表於 2016-12-22 01:53:18 | 顯示全部樓層
本文章最後由 europe-chang 於 2016-12-22 01:57 AM 編輯

壓縮機不是有啟動電容?!

檢查一下!!

前一陣子冰箱也出怪招!!壓縮機的過載保護器,幾十秒就跳一次(經檢查是壓縮機不運作,無法啟動因而過載)

後來檢查啟動器PTC也沒問題!!後來是啟動電容失效了!!換新的就ok了!!

另外壓縮機熱熱的至少表示壓縮機沒(縮心~),應該沒壞!!google一下冰箱的壓縮機維修,就可了解~
發表於 2016-12-22 08:13:47 | 顯示全部樓層
jeremy168 發表於 2016-12-22 12:11 AM
今天晚上傍晚實機上電量了電壓出現下面幾個狀況
1.除濕機開機後量測下圖標示連接壓縮機是0V電,約過一二分鐘 ...

正常除溼機 有的開機後~要約3分鐘才會啟動壓縮機~~

當繼電器吸合後~~你摸壓縮機是否有在運轉~正常會有震動~~

如果沒有震動 壓縮機應該是縮了~~~

壓縮機縮了~~在通電時也是會發熱的~~~~然後過載~PTC就會跳保護~~等冷了又接合~一直循環~

你的機板應該沒壞~可能真的是壓縮機掛了 OR 壓縮機啟動電容掛了
發表於 2016-12-22 16:18:16 | 顯示全部樓層
版主或管理員 能幫個忙?
幫這篇主旨加上品牌及型號嗎?
謝謝~
 樓主| 發表於 2016-12-22 23:43:44 | 顯示全部樓層
victor6711 發表於 2016-12-22 08:13 AM
正常除溼機 有的開機後~要約3分鐘才會啟動壓縮機~~

當繼電器吸合後~~你摸壓縮機是否有在運轉~正常會有震 ...

請問大大壓縮機啟動電容是指機板上那顆1UF大顆黃色電容嗎??
目前的狀況就如大大說的,開機後壓縮機不會震動一下
之前也是同樣情形送原廠說機板故障,所以這次想說自己機板修看看
請問要如何檢查是不是壓縮機問題呢??需要甚麼工具呢??
這台除濕機約用約三年左右而已,這台PTC似乎不好拆前面被管線擋住又在裡面
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2024-6-24 01:13 AM , Processed in 0.091250 second(s), 20 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2023 Discuz! Team.