痞酷網_PIGOO

 找回密碼
 立即註冊
搜索
12
返回列表 發新帖
樓主: vigor

新組的電腦~有時無法開機!

  [複製鏈接]
發表於 2011-6-13 22:59:41 | 顯示全部樓層
這問題我有遇到過...把主機板送回原廠他跟我說是晶片問題已經幫我更新..換回來就沒在發生過了
發表於 2011-6-14 06:24:22 | 顯示全部樓層
我遇到類似的問題,後來才發現跟USB裝置有關,我是外接一個有+5V輸入的USB HUB,該HUB的電壓導致POWER在主機板啟動時POWER進入保護無法啟動,我把HUB的接頭拆了就正常了,不知是否友幫到你找到查修方向。
發表於 2011-6-14 07:43:30 | 顯示全部樓層
1. 這種情形,若是發生在Power,可能的就是高壓電容,有時高壓電容壞掉後,連帶其附近電路的電容也出問題.

2. 現在power已沒問題,那就檢查主機板的電源接頭附近的電容,看看是否有爆漿,微凸,漏電.

3. 電源附近的晶片,或許不良,這個比較麻煩,若有另一片板子,就可以用比較法,電壓比較法,還有電阻比較法.
發表於 2011-7-2 13:19:42 | 顯示全部樓層
本帖最後由 0982788072 於 2011-7-2 01:20 PM 編輯

回復 vigor 的帖子

power 換了 那個品牌ㄉ故障率太高了
也可能 你在自行組裝中 那個手續 忽略了 and bios 中有甚麼沒設好
 樓主| 發表於 2011-7-4 23:42:33 | 顯示全部樓層
因為想換Core i3  所以那塊板子便宜賣給朋友了~~
我買了一塊 H61 的板子~~ 用原來的POWER 開機都沒問題
看來應該是板子的問題 !
發表於 2011-7-7 22:10:10 | 顯示全部樓層
本帖最後由 oscar168 於 2011-7-7 10:13 PM 編輯

上技嘉的網站..看一下 BIOS 版本即看他更新的說明你就可了解..
朋友的也是這問題..更新後就 OK 記得更新完要清除一下 COMS
發表於 2011-8-30 22:16:59 | 顯示全部樓層
以我的感覺像是MB故障,只是要壞不壞才難抓
建議送修MB,待取回時就會有維修報告,
自然能排除是否為MB導致的問題
畢竟原廠碰到此版的問題比我們多...
發表於 2011-9-8 02:41:01 | 顯示全部樓層
該不會是主機外殼的開關有問題呢??
直接將主機板裸測看看!!
有時候是主機外殼開關給卡住了!!
發表於 2011-9-9 16:40:19 | 顯示全部樓層
本帖最後由 ll1ll2ll3tw 於 2011-9-9 04:51 PM 編輯

我買過一家主機板2線廠0.80版改到1.4板,一張主機板有5個版本==,只要外接顯卡10分鐘到12小時會重開機
我朋友2個也是買一樣板,送修一樣地方,後來看網上賣1.4板有改過電源線路多插一個穩定電壓子卡

發表於 2011-9-9 16:57:45 | 顯示全部樓層
搞不好是開關接觸不良.................
發表於 2011-9-10 16:11:59 | 顯示全部樓層
本帖最後由 0982788072 於 2011-9-10 04:24 PM 編輯

回復 vigor 的帖子

POWER  拿去換一顆 那個有問題  主機板 基本上 30天內有問題可以帶回去 要求更換 或是貼錢買別片
有些主機板 都是地雷版
發表於 2011-9-25 10:05:05 | 顯示全部樓層
最好是拔掉硬碟測試開關機 <<不然硬碟很容易掛點  在拔掉記憶體測試逼逼叫  如果都每次開起來都會正常的BB叫  直覺懷疑是主機板了   既然是新組的就送修看看了
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2020-10-29 10:43 PM , Processed in 0.060095 second(s), 14 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2020, Tencent Cloud.

快速回復 返回頂部 返回列表