痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 5201|回復: 12

[液晶螢幕] BENQ FP71E 按鍵作用不良及OSD死當

[複製鏈接]
發表於 2010-7-14 22:18:44 | 顯示全部樓層 |閱讀模式
這台朋友說會有不能開機的情形,以為是軟的
拿到時是正常的,接上電源放置後還真的不能開機,有按鍵作用不良
且不時出現OSD畫面, 按鍵控制亂掉, 有活畫面的按鍵死當
P+I板電容檢測都正常,按鍵板按鍵檢測有接鍵不良的情形
使用WD40後接觸正常,不過問題還是一樣
於是先把ASIC的208腳全部過錫一遍後無改善

檢測AD上的濾波電容群100pf,發現右邊第二顆只有5~33pf為不良
濾波電容群先不接,直接測試, 還是有問題
所以再把100pf焊回去,不良的那顆電容則換上100nf
右邊第一和第二顆電容為電源LED指示

目前還是無法解決, 打算明天換AD 5V的公板了

濾波電容群先不接,直接測試, 還是有問題

濾波電容群先不接,直接測試, 還是有問題

將右邊第一顆改成100nF

將右邊第一顆改成100nF

紅色做記號的部份是按鍵IO腳

紅色做記號的部份是按鍵IO腳

(電源)按鍵的電路(已更正電路)

(電源)按鍵的電路(已更正電路)
 樓主| 發表於 2010-7-14 22:20:10 | 顯示全部樓層
今天搞了一天總算是有點成果
到現在熱機是正常的,沒有出現VGA背景畫面還在動,OSD卻無法動作的情形
機殼組裝回去,把電源關掉,明天看看能不能開啟電源, 再熱冷機個幾天看看

很奇怪的工模方式

很奇怪的工模方式
O2.jpg
發表於 2010-7-14 22:26:33 | 顯示全部樓層
n_108| 這樣算是修好了嗎?
發表於 2010-7-14 22:32:03 | 顯示全部樓層
q9650大加油!期待您修好。
發表於 2010-7-15 13:15:58 | 顯示全部樓層
拔掉按鍵板仍有OSD亂跳的情形嗎?
其實也可以檢查AD上電容的狀況及各電源電路狀況。

必要時也請檢查震盪器,之前有遇過AD異常動作的情形(不過不是BENQ的AD,是公板),經檢查為晶振異常,更換後就正常。
 樓主| 發表於 2010-7-16 00:17:43 | 顯示全部樓層
原帖由 港都狼仔 於 2010-7-15 01:15 PM 發表 http://bbs.pigoo.com/images/common/back.gif
拔掉按鍵板仍有OSD亂跳的情形嗎?
其實也可以檢查AD上電容的狀況及各電源電路狀況。

必要時也請檢查震盪器,之前有遇過AD異常動作的情形(不過不是BENQ的AD,是公板),經檢查為晶振異常,更換後就正常。 ...


其實在拆SMD濾波電容之前,已經拆掉AD上的電解電容作檢測都正常
5V及3.3V和AD板上的1.8V都正常
這片使用BQ6100晶片的AD板只有一顆震盪器
應該不會出現沒有出現VGA背景畫面還在動,OSD及按鍵卻無法動作的情形
要故障應該是整個不正常吧? 不過BQ6100動作時表面溫度實在發燙
震盪器和起振電容12pf檢測都正常,也換了震盪器良品及主機板的33pf也是沒改善
看到狼大說的拔掉按鍵板又讓我再次對按鍵IO又做了一次檢測
原本7個按鍵IO接點都在3.3V,後來看到有2個IO電壓被下拉
拔掉按鍵板,電壓回升至3.3V,目標再次指向按鍵
果然有3個按鍵呈現高阻抗100M以上,換新的按鍵6個後還是有問題
東搞西搞後,現在看起來正常,再測個幾天看看
發表於 2010-7-16 00:30:52 | 顯示全部樓層
主晶片空焊嗎???
要不然怎麼有這麼搞怪的問題?
 樓主| 發表於 2010-7-16 00:36:51 | 顯示全部樓層
原帖由 shunxing 於 2010-7-16 12:30 AM 發表 http://bbs.pigoo.com/images/common/back.gif
主晶片空焊嗎???
要不然怎麼有這麼搞怪的問題?


主晶片昨天就有焊過一遍了,還怕它發燒特地綁上散熱片,也沒效果
這台的問題真的很怪
1.插電關機再開啟無法開機 (BQ6100跟本沒溫度)
2.OSD及按鍵當機,但背景VGA還在動作
3.OSD會跑出來
目前第3點應該好了,1和2還要再熱機看看

怕主晶片發燒特地綁上散熱片

怕主晶片發燒特地綁上散熱片
發表於 2010-7-20 22:45:41 | 顯示全部樓層

看不懂怎麼修,液晶螢幕的osd一直跑出來

我的液晶螢幕的osd一直跑出來,本來想看看如何修的
只好慢慢再看了
不過
還是謝謝您提供寶貴的經驗
 樓主| 發表於 2010-7-20 23:57:13 | 顯示全部樓層
只有OSD跑出來?沒其他問題
先把全部的按鍵全部換新
不然就用狼大的方法,把按鍵板拔掉

注意OSD那一項功能跑出來,用電阻檔200M去測量應該有高阻抗
發表於 2010-7-21 13:12:01 | 顯示全部樓層
在下用歐姆檔測量按鍵的習慣是先用最低檔測按下時導通是否正常,再用最高檔測沒按下時有無漏電。
發表於 2010-7-21 18:48:57 | 顯示全部樓層
原帖由 港都狼仔 於 2010-7-21 01:12 PM 發表 http://bbs.pigoo.com/images/common/back.gif
在下用歐姆檔測量按鍵的習慣是先用最低檔測按下時導通是否正常,再用最高檔測沒按下時有無漏電。

狼大這麼一說.我都沒想過漏電問題.看來我該備個指針錶了n_144|
發表於 2010-7-21 19:01:46 | 顯示全部樓層
原帖由 Dave 於 2010-7-21 06:48 PM 發表 http://bbs.pigoo.com/images/common/back.gif

狼大這麼一說.我都沒想過漏電問題.看來我該備個指針錶了n_144|

我以前的文章~~與狼大的文章...都有PO照片與相關的維修方式阿
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2023-2-4 01:48 PM , Processed in 0.088723 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

Copyright © 2001-2021, Tencent Cloud.