痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 1704|回覆: 14

[問題求助] Lenovo B580無觸發

[複製連結]
發表於 2018-7-2 16:44:44 | 顯示全部樓層 |閱讀模式
本文章最後由 ffxtw 於 2018-7-2 05:08 PM 編輯

問題描述:用到一半就突然關機再也都無法過電,指示燈不亮
用電表單獨測量變壓器輸出為20V正常,不過接上筆電後測量為0V並且變壓器有規律的茲茲叫
目視主機板外觀無異樣,用摸的發現有一顆晶片4407A發燙,是否換新還是另有故障因子?

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-2 17:17:18 | 顯示全部樓層
當然有發燙的地方就是有問題 先將零件拆下來測量如有短路最好上下管一起換  在測量後端是否還有短路
請問板子上面板號是多少

評分

1

檢視全部評分

 樓主| 發表於 2018-7-2 18:28:29 | 顯示全部樓層
獅子魚 發表於 2018-7-2 05:17 PM
當然有發燙的地方就是有問題 先將零件拆下來測量如有短路最好上下管一起換  在測量後端是否還有短路
請問板 ...

剛剛查看型號如下
F5101   1.1A/6V

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-2 20:32:04 | 顯示全部樓層
本文章最後由 rrb560925 於 2018-7-2 08:43 PM 編輯

您好:
PU3801 發燙表示迴路電流過大,尤其是短路!
故取下PU3801 用電表量測是否有短路!
最好斷開前後級迴路測量比較容易找出故障點!
故障應是電容 MOS  PWMIC 這些元件
電路如下

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2018-7-2 20:43:32 | 顯示全部樓層
rrb560925 發表於 2018-7-2 08:32 PM
您好:
PU3801 發燙表示迴路電流過大,尤其是短路!
故取下PU3801 用電表量測是否有短路!

已找到相關的線路圖,我是新手
謝謝給我指引方向

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2018-7-14 16:02:27 來自手機 | 顯示全部樓層
剛剛用表量測發現MOSFET PU4001、PU4002的S腳接地是否不正常呢
手邊剛好有拔下來的AO4427是否可取代AO4407呢

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-14 20:48:11 | 顯示全部樓層
ffxtw 發表於 2018-7-14 04:02 PM
剛剛用表量測發現MOSFET PU4001、PU4002的S腳接地是否不正常呢
手邊剛好有拔下來的AO4427是否可取代AO4407 ...


AO4427 30V 12.5A 30V P-Channel MOSFET
AO4407 30V 12A  30V P-Channel MOSFET
 樓主| 發表於 2018-7-15 00:25:48 | 顯示全部樓層
本文章最後由 ffxtw 於 2018-7-15 12:30 AM 編輯

抱歉之前手機上傳圖片解析度差
重傳

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-15 00:59:16 | 顯示全部樓層
ffxtw 發表於 2018-7-15 12:25 AM
抱歉之前手機上傳圖片解析度差
重傳

如何測量
http://bbs.pigoo.com/thread-10464-1-1.html

http://aosmd.com/pdfs/datasheet/ao4407.pdf
D G S
兩個可以替換
 樓主| 發表於 2018-7-17 22:33:28 | 顯示全部樓層
把PU3807拔下來量測為正常,之後換上AO4427上電一樣發燙,看來短路原因不是這裡
發表於 2018-7-18 23:51:58 | 顯示全部樓層
ffxtw 發表於 2018-7-17 10:33 PM
把PU3807拔下來量測為正常,之後換上AO4427上電一樣發燙,看來短路原因不是這裡 ...

PU4001有拆下測量嗎
 樓主| 發表於 2018-7-19 22:37:45 來自手機 | 顯示全部樓層
PU4001.PU4002也要拆下測量嗎?
發表於 2018-7-19 22:57:29 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-7-19 11:00 PM 編輯
ffxtw 發表於 2018-7-19 10:37 PM
PU4001.PU4002也要拆下測量嗎?


現在要看是保護隔離這邊問題還是公共端AD+的問題 拆下後可測量19V是否出來了 如出來了就是公共端這邊的問題 先拆PU4001 下去測
 樓主| 發表於 2018-7-21 11:36:59 來自手機 | 顯示全部樓層
拆下PU4001後上電量測已經量到20V型,看來是公共端方面問題
發表於 2018-7-21 13:14:30 | 顯示全部樓層
ffxtw 發表於 2018-7-21 11:36 AM
拆下PU4001後上電量測已經量到20V型,看來是公共端方面問題

可以用燒機法下去找故障點在哪
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一筆 /1 下一筆

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-1-22 11:12 PM , Processed in 0.039578 second(s), 5 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.