痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 5459|回覆: 6

[問題求助] ASUS VK246h 不開機 需手動觸發ON/OFF控制腳

[複製連結]
發表於 2012-10-20 09:42:08 | 顯示全部樓層 |閱讀模式
本帖最後由 luis90244 於 2012-10-20 09:49 AM 編輯

各位前輩好:

小弟手上有台VK246h遇到奇怪的狀況,開機按鈕板上無電壓(直接從AD板上Connector量亦無)

AD板上也沒有3.3v

但若是將PI板的ON/OFF控制腳與5V短路一下,AD板與按鈕板便有3.3v

可正常開機沒有問題

不知道有沒有人遇過類似的狀況呢?

請各位大大指點 ,謝謝

PI板: 4H.0NC02.A01 (類似狼大修過的BENQ G2400W、G2400WAD、VW222S、G2420HDB等機種)

電容看起來都正常~
右側Connector 電壓:
←────────從左到右────────→
灰、紫、藍、綠、黃、橙、  紅、棕、黑

無   5v   5v   5v   5v  GND GND ADJ on/off控制腳
電                                          疑  疑
壓                                          似  似


AD板:4H.0NC01.A02

右下方紅圈為按鈕板的connector
從上到下依序量測到的結果:

紅:5V
橘:橘燈
藍:藍燈
綠:0V    按鈕,手動觸發ON/OFF控制腳後變回3.3V
棕:0V    按鈕,手動觸發ON/OFF控制腳後變回3.3V
黃:0V    按鈕,手動觸發ON/OFF控制腳後變回3.3V
黑:GND

AD板上U1:
查不到型號

右側那PIN通電即有5v

AD板上U2:
上面標示210142LA(第3碼不確定是0,D還是O)
也查不到型號,疑似3.3v 或1.8v regulator??

在手動觸發ON/OFF控制腳前,下方3PIN皆沒有電壓
在手動觸發ON/OFF控制腳後 , 左側PIN有3.3v ,最右側有1.Xv

另外,不知道有沒有人有類似這台的線路圖呢?
找了VH242H、VK222H、vk266h、G2320HDB、E2400HD、G2020HDA、G2200W都不像
目前找到最像的只有vw221D/vk221D的PI板

麻煩各位了,謝謝

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2012-10-20 10:51:51 | 顯示全部樓層
本帖最後由 duncan 於 2012-10-20 10:56 AM 編輯

U1 AIC1084    3.3V  regulator

http://www.digchip.com/datasheet ... /AIC1084-33-pdf.php

U2  國外論壇中 有用另一顆料件  912T45 1.2V regulator



http://www.gmt.com.tw/product/datasheet/EDS-912.pdf

應該是有其中一顆regulator 因過熱NG了  
或bead L1 L2 L9 L10  旁邊電解電容 檢查一下是否正常

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2012-10-20 10:51:59 | 顯示全部樓層
可能MCU的控制程序跑掉了??
 樓主| 發表於 2012-10-20 11:36:45 | 顯示全部樓層
duncan 發表於 2012-10-20 10:51 AM static/image/common/back.gif
U1 AIC1084    3.3V  regulator

http://www.digchip.com/datasheets/parts/datasheet/022/AIC1084-33-pdf. ...

感謝duncan大,有了型號就比較好辦了
我來找找看手邊有沒有可替代的料件

至於BEAD指的是AD板上的嗎?

另外,可以的話,方便請教一下您提到的國外論壇名稱嗎?

謝謝







 樓主| 發表於 2012-10-20 11:40:01 | 顯示全部樓層
eson0724 發表於 2012-10-20 10:51 AM static/image/common/back.gif
可能MCU的控制程序跑掉了??

謝謝eson大

不過我目前的情況是只要把on/off控制腳拉高一下

就能順利開機/顯示畫面了

這樣還有可能是MCU韌體的問題嗎?
 樓主| 發表於 2012-10-20 12:16:43 | 顯示全部樓層
謝謝d大提醒,我知道了,我會先換看看那兩顆LDO

不過我還是不懂為什麼我用5v觸發on/off後

LDO就有3.3v跟1.2v了

on/off不是由MCU端去控制PI點燈的嗎?

還是因為on/off瞬間有5v灌回去MCU

MCU再灌回LDO,讓LDO正常供電啟動??
發表於 2012-10-23 01:54:13 | 顯示全部樓層
這片P+I比較不同地方是給AD的電源供應是採DC-DC,也就是正面右上兩個電感處,這附近的電路請檢查一下電壓輸出是否正常
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一筆 /1 下一筆

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-7-18 07:02 AM , Processed in 0.041337 second(s), 7 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.