痞酷網_PIGOO

 找回密碼
 立即註冊
搜索
查看: 354|回復: 6

[顯示卡] nvidia某些顯卡的新版驅動程式不支援舊卡??

[複製鏈接]
發表於 2019-9-12 11:55:43 | 顯示全部樓層 |閱讀模式
最近換電腦安裝 win10 , 在安裝顯卡時, 出現 "此nvidia圖形驅動程式與這個windows版本不相容,此圖形驅動程式找不到相容的圖形硬體"
經過查詢, 有些是說跟 win10  原生驅動程式的問題, 在nvidia 台灣論壇裡有相關的討論, 有些是導向 windows 安裝問題
(國外也有相關的問題, 但好像沒人發現我測試出的問題, 好像大家都以為是 win10的問題)
於是我自己找一台電腦重新安裝 win10 發現還是不行, 我以為是 win10 的問題, 改重裝 win7 測試, 結果居然也發生 "此nvidia圖形驅動程式與這個windows版本不相容,此圖形驅動程式找不到相容的圖形硬體"

這表示應該是驅動程式的問題, 經過我向某單位連絡討論, 對方給我的結論是: 應該是新版的驅動程式不支援該型號卡, 但我說: 不對啊, 支援清單裡明明有寫到有支援, 你能不能向美國公司反應??
對方是說: 我這裡只是台灣分公司, 可能美國公司不會修正這個問題

雖然這張卡在 2014年, 但才幾年, 卡還很好用啊~~
很顯然 nvidia 應該是利用技術性的方式, 強迫使用者更換新的顯卡, 不然只能以win10原生的驅動程式使用舊的顯卡或廠家提供的舊版驅動程式, 而且nvidia 好像也沒有提供超舊版的驅動程式載點

目前我遇到的
GT 630 (只能到384)
gforce 210 (只能支援到廠家的驅動程式及後面幾版)

有趣的是
GTX 630 沒問題


以上純為個人所遇問題的分析言論, 不代表痞酷網立場
發表於 2019-9-12 23:39:33 | 顯示全部樓層
本帖最後由 nessie 於 2019-9-12 11:40 PM 編輯

  GT 630: GeForce 385.12 Driver WIN10 32-bit 64-bit.

  gforce 210: GeForce 342.01 Driver WIN10 32-bit 64-bit.


  若還是有問題, 應該是 該論壇討論串 的原因.
發表於 2019-9-13 00:12:17 | 顯示全部樓層
我遇上的類似例子     
新裝的系統有問題  一直說 驅動程式 與windows版本不相容
我一直卡著...  驅動程式 轉不出來

後來試著更新Windows 系統看看   就好了  
 樓主| 發表於 2019-9-15 01:54:42 | 顯示全部樓層
SIMON1016 發表於 2019-9-13 12:12 AM
我遇上的類似例子     
新裝的系統有問題  一直說 驅動程式 與windows版本不相容
我一直卡著...  驅動程式  ...

你這個問題是發生在win 10 1703 ~ 1802, 1903 的話, 就不一定了

 樓主| 發表於 2019-9-15 01:58:30 | 顯示全部樓層
本帖最後由 goodnight 於 2019-9-15 02:14 AM 編輯
nessie 發表於 2019-9-12 11:39 PM
GT 630: GeForce 385.12 Driver WIN10 32-bit 64-bit.

  gforce 210: GeForce 342.01 Driver WIN10 32-b ...

基本上, 就是我說的, nvidia  4xx.xx 版驅動程式可能不再支援 GT 630 及某些型號的卡, 只是支援清單仍然有列出 GT 630
的確在 win10 是可以升級到 391.xx , 是不是 391.35 我就沒印象了
謝謝你的資訊, 我覺得那位 tintless 比起 nvidia 台灣分公司的工程師還熟驅動程式資訊

nvidia 美國 faq 已說明了原因
發表於 2019-9-15 02:38:40 來自手機 | 顯示全部樓層
所以說新的東西也不一定好,系統只是一個平台,你要在這個平台上作什麼,舊的可以達到你的需求,就可以不必受制於新的苛求,如果是新組的電腦,內顯應該是不會低於630的效能。
 樓主| 發表於 2019-9-16 15:24:02 | 顯示全部樓層
ㄚ三哥 發表於 2019-9-15 02:38 AM
所以說新的東西也不一定好,系統只是一個平台,你要在這個平台上作什麼,舊的可以達到你的需求,就可以不必 ...

nvidia 的文件是說, 顯卡的架構影響到支援關係, 也許新的驅動程式要做什麼事, 舊的硬體架構無法處理, 所以驅動程式就不支援了, 說白一點, 就是要新功能就換新卡, 就像我在玩某些遊戲, 遊戲版本到一定的版本時, 顯卡就跑不動了, 非得換新卡了

基本上, 我那片卡的驅動程式只支援到 391.35 , 再上去就不行了, 所以只能使用這個版本的驅動程式
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-10-24 07:37 AM , Processed in 0.051059 second(s), 16 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表