痞酷網_PIGOO

 找回密碼
 立即註冊
搜索
查看: 1109|回復: 11

[維修實例] 我家的電視今天罷工了 ~ TOSHBA 42CV500G

[複製鏈接]
發表於 2019-6-14 16:05:24 | 顯示全部樓層 |閱讀模式
本文章最後由 jeanshyen 於 2019-6-14 04:05 PM 編輯

我家的電視今天罷工了 ~ TOSHBA 42CV500G

這台電視本來就有一個怪毛病 ~ 有時候用 遙控器 無法啟動 ~

大家一定會說 ~ 阿不就是 遙控器 壞了有啥好奇怪 !

要真是 遙控器 問題 , 那還不簡單 , 怪的是 用 遙控器 可以正常關機 !

就是 唯獨 無法啟動 , 但有時候它心情爽 , 就可以正常開關機 !  

目前都是用手動方式開機 , 要看哪天它又自動恢復正常 , 可是今天它死了 !

連待機的電源指示都沒亮 , 不管手動 OR 遙控器 它就是聞風不動 , 這下子它

真的罷工了 , 雖然不願意還是要拆開來檢查 , 當然我們先測一下 AC 電壓到哪了 !

從接線端一進來 , 先會進一只保險絲 , 然後接到 繼電器 接點 在通到 橋整 很簡單的線路

這 繼電器  是主要的開關 , 算是主電源了 !



那問題應該出在副電源 , 副電源到底怎麼跑線 , 沒電路圖又老眼暈花 , 找了好幾回居然

没找到 ,  其實它就在 繼電器 旁邊 那顆白色直立式電阻 , 一時間還真没看出來它是電阻

看到上面標示 RGDU5M-5E 1.8 歐 其他的就不清楚是什麼 ?



當然找酷狗大神問一下 !

大概知道 是 5W 1.8歐J , 看到這規格就覺得應該很難買到 , 尤其是我這兒 , 不管了還是

得去碰碰運氣 , 結果就是没找到一樣的規格 , 不過有找到了 5W 3.3歐J , 好吧~

既然這樣子 , 就只好來個 背娃娃 吧 , 2顆電阻給並在一起 , 大約是 1.65歐 應該没啥問題!
直接給焊上 , 再來就上機測試 ~ 把所有的接線仔細接好 , 插上電源 ~ 紅色得機指示燈亮了

手動按一下啟動 , 聽到了 繼電器 的動作聲音 ~

YA ~ 看起來是搞定了 , 接上 HDMI訊號 , 有畫面也有聲音了 ~ 電視又活過來了 !



現在唯一的問題是~ 遙控開關機 有時正常有時不正常 !

不正常時就是不能用 遙控 開機 , 但卻可以關機 ~ (手動開機後)

這難倒我了~ 開關機不都同一個 遙控碼 ? 為何只給關不給開 ?

又為何有時正常有時不正常 !!

不曉得 ~ 論壇上有無先進可以提點一下 !

感激不盡 !!


P.S


任何電器自行維修 , 都有潛在的危險 !!
想要自行維修的人 , 先評估一下風險 !!



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?立即註冊

x

評分

12

查看全部評分

發表於 2019-6-14 16:24:00 | 顯示全部樓層
>>為何只給關不給開 ?
還有沒有其他問題(換電容...等等)

不給開....stand-by電源有沒有問題,電壓穩定嗎?

評分

1

查看全部評分

發表於 2019-6-14 17:59:23 | 顯示全部樓層
你拆下的東西,有壞嗎
發表於 2019-6-14 20:19:46 來自手機 | 顯示全部樓層
你有問題的遙控器是原廠還是萬用的?我有一台聲寶用萬用的也是只能關不能開,萬用有直接選數入端子比較方便,原廠要按順序選。
發表於 2019-6-14 22:08:40 | 顯示全部樓層
本文章最後由 hbin5616 於 2019-6-14 10:09 PM 編輯

你機器有接HDMI分配器嗎?
我做維修電視用的HDMI一進八出的分配器,遇到東芝的機器像這型比較早期的舊機器都有個問題,一開機在HDMI畫面就一直閃黑又亮幾次後畫面聲音都正常但不能搖控只能手動按鍵操作

在沒有透過HDMI分配器當下卻又都正常
真的超怪的
發表於 2019-6-14 22:55:09 | 顯示全部樓層
hbin5616 發表於 2019-6-14 10:08 PM
你機器有接HDMI分配器嗎?
我做維修電視用的HDMI一進八出的分配器,遇到東芝的機器像這型比較早期的舊機器都 ...


機器有接HDMI分配器和電視無法遙控開機有關?

那如果不接HDMI就可以遙控開機.我倒沒有遇過.

 樓主| 發表於 2019-6-15 00:26:27 | 顯示全部樓層
jason680 發表於 2019-6-14 04:24 PM
>>為何只給關不給開 ?
還有沒有其他問題(換電容...等等)

你說的 stand-by電源 嗯 !

這個提議不錯 !

記錄下來 ~

有機會在測試看看 !!
 樓主| 發表於 2019-6-15 00:27:10 | 顯示全部樓層
本文章最後由 jeanshyen 於 2019-6-15 12:37 AM 編輯

就那顆電阻開路了~



本帖子中包含更多資源

您需要 登錄 才可以下載或查看,沒有帳號?立即註冊

x
 樓主| 發表於 2019-6-15 00:29:16 | 顯示全部樓層
本文章最後由 jeanshyen 於 2019-6-15 12:32 AM 編輯
ㄚ三哥 發表於 2019-6-14 08:19 PM
你有問題的遙控器是原廠還是萬用的?我有一台聲寶用萬用的也是只能關不能開,萬用有直接選數入端子比較方便 ...


我有用原廠試過了~ 也一樣 !

但今天一整天又恢正常了~ (可開可關)

真是想不通 !!
 樓主| 發表於 2019-6-15 00:31:58 | 顯示全部樓層
hbin5616 發表於 2019-6-14 10:08 PM
你機器有接HDMI分配器嗎?
我做維修電視用的HDMI一進八出的分配器,遇到東芝的機器像這型比較早期的舊機器都 ...

没有~

直接 第四台的 控制器盒 接出訊號 ~

只有 開機 無法動作 !

其他的都正常 (使用手動開機後)

發表於 2019-6-15 06:44:04 | 顯示全部樓層
jeanshyen 發表於 2019-6-15 12:27 AM
就那顆電阻開路了~

你有用Ω檔量嗎
發表於 2019-6-15 11:51:59 | 顯示全部樓層
gkjnn 發表於 2019-6-14 10:55 PM
機器有接HDMI分配器和電視無法遙控開機有關?

那如果不接HDMI就可以遙控開機.我倒沒有遇過.

是呀比較舊的機器才會
聲寶的也會 真的很怪
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-9-22 08:31 PM , Processed in 0.061319 second(s), 18 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2017 Comsenz Inc.

快速回復 返回頂部 返回列表