痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 5517|回復: 11

[問題求助] 東元 26吋 TL2603TT 不開機 (無待機紅燈)

[複製鏈接]
發表於 2012-4-25 17:12:58 | 顯示全部樓層 |閱讀模式
本帖最後由 jw7088 於 2012-4-25 05:50 PM 編輯

求助各位前輩

主題:東元26吋 TL2603TT 不開機 (無待機紅燈),綠燈恆亮.(有裝視訊盒及無裝視訊盒都一樣)

主機板:736TL2029F122(LABEL TL2603M)

視訊盒型號: TS2603AM

電源板:FSP150-3M01


電源板待機5V正常,單獨啟動12V及24V也正常.


TL2603MTT.jpg

777.jpg

補充內容 (2012-4-28 01:32 PM):
插電後直接亮綠燈,且綠燈恆亮
發表於 2012-4-25 21:56:08 | 顯示全部樓層
這型主機版很爛 = =常壞

建議你直接改掉主機板~省麻煩

萬一修好~~反修機率很高
發表於 2012-4-25 22:14:20 | 顯示全部樓層
5V 正常的話表示Power的前段是OK 的
測一下Power供電給主機板的排線有一條是主機板回給POWER啟動 12V 24V 用的線通常 3.6V-5V 視不同POWER板而定 看是否有跟著變化來片段 MCU 是不是有動作才能接著查下去你說對嗎
 樓主| 發表於 2012-4-25 22:45:47 | 顯示全部樓層
bu066549 發表於 2012-4-25 10:14 PM static/image/common/back.gif
5V 正常的話表示Power的前段是OK 的
測一下Power供電給主機板的排線有一條是主機板回給POWER啟動 12V 24V  ...

您好,

是的量測後,確實ad板要送到power的啟動電壓沒有變化,

想確定一下此機型如正常電視,是否一定要裝視訊盒上電才會有待機紅燈?謝謝.

 樓主| 發表於 2012-4-26 08:52:29 | 顯示全部樓層
jackhiphop 發表於 2012-4-25 09:56 PM static/image/common/back.gif
這型主機版很爛 = =常壞

建議你直接改掉主機板~省麻煩

您好,
您的建議我會參考,如您所說此主機版常壞,
那是否設計或用料上考慮欠佳所造成的通病,
是否可告知一二,謝謝.

發表於 2012-4-26 21:54:28 | 顯示全部樓層
jw7088 發表於 2012-4-26 08:52 AM static/image/common/back.gif
您好,
您的建議我會參考,如您所說此主機版常壞,
那是否設計或用料上考慮欠佳所造成的通病,


1.主機板上的穩壓ic是否都已經量測過均正常?


2.stby5v是否有廉波?

以上都要確認
先確認以上2點

你是用rm開機還是swith開機?建議2個都試看看
發表於 2012-4-28 10:23:45 | 顯示全部樓層
從送往屏線 VCC 查起 往回查 當你啟動時 12V 24V 都有表示 MCU工作正常 屏線VCC要有高壓才會正常 點亮 我查修過的經驗大多是MCU 有輸出 到控制屏線 VCC 的前一級比較容易壞在那一邊 通常我換過的有電阻
也有控制晶體 提供你參考喔
發表於 2012-4-28 10:31:05 | 顯示全部樓層
順便建議 先把5V跟12V的濾波電容先換新 有電容容量雖測量正常也沒鼓包但是臨床上還是有不良的例子 還有你的主機板圖片左上角高溫旁的那幾顆濾波電容順手一下喔 希望你耐心完修
 樓主| 發表於 2012-7-19 12:36:48 | 顯示全部樓層
bu066549 發表於 2012-4-28 10:31 AM static/image/common/back.gif
順便建議 先把5V跟12V的濾波電容先換新 有電容容量雖測量正常也沒鼓包但是臨床上還是有不良的例子 還有你的 ...

您好,
電容更換後,綠燈還是恆亮,無待機紅燈
謝謝
 樓主| 發表於 2012-7-19 12:43:37 | 顯示全部樓層
jackhiphop 發表於 2012-4-26 09:54 PM static/image/common/back.gif
1.主機板上的穩壓ic是否都已經量測過均正常?

您好,

更換一片新買的主機板,還是綠燈恆亮 (無待機紅燈),遙控及按鍵都無法開機.

TS2603AM視訊盒如果壞了會這樣嗎?

謝謝.
發表於 2012-7-25 12:44:40 | 顯示全部樓層
以您所述,應是主機板損壞沒錯,只要重覆拔插頭再插上(次數應該是5~10次左右,跟聲寶的32u1機型雷同)就會正常,只要關機或自動斷電,又同樣問題,可以將其上BGA封包晶體重植,或更換修改公板較好較穩定.
不過您更板會有同問體,能否先將高壓斷開,看是否有聲無影,後級吃電也會影響12V,24V,淺見僅供參考
 樓主| 發表於 2012-7-25 16:27:51 | 顯示全部樓層
JASON-YANG 發表於 2012-7-25 12:44 PM static/image/common/back.gif
以您所述,應是主機板損壞沒錯,只要重覆拔插頭再插上(次數應該是5~10次左右,跟聲寶的32u1機型雷同)就會正常, ...

您好,
1.是的原本也判定主機板有問題,重覆插拔電源也是一樣無紅色待機燈(只亮綠燈無法控制及開機).
   
2.換了新買的主機板也一樣,斷開高壓板的排線及t-con排線後插電也一樣無紅色待機燈(只亮綠燈無法控制及開機).

以上兩片主板都無法完成待機程序,初步排除主機板問題及高壓板問題而指向TS2603AM視訊盒.

謝謝.
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2024-4-19 02:41 PM , Processed in 0.082566 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2023 Discuz! Team.