痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 5319|回復: 9

[問題求助] Dynaview E42H-原先背光閃爍, 現在換了電源板, 結果又有新問題

[複製鏈接]
發表於 2011-3-17 23:49:51 | 顯示全部樓層 |閱讀模式
不好意思把這舊帖挖出來(http://bbs.pigoo.com/thread-26129-1-1.html), 前陣子因為房屋裝修所以一直沒有機會來根治電視的問題.
原先是背光閃爍/24V輸出只有21.5V, 現在把PWR換了一顆新的同型號的, 24V空載/負載都正常, 但是又出現以下狀況:

-開機背光正常並看到亨輯logo, 隨後一秒內電源指示燈突然完全熄滅, 需拔掉總電源線約5-10秒插回去, 待機紅燈才會重新起來
-斷開SLAVE/剩下MASTER高壓板電源排線: 背光不亮, 但是手電筒照可以按出OSD畫面/綠燈保持
-斷開MASTER/剩下SLAVE高壓板電源排線: 背光點亮有全藍畫面, 但維持幾秒後畫面又暗掉, 手電筒照可以按出OSD畫面/綠色電源指示燈仍亮
-摸黑到OSD把輸入調成HDMI同時把燈管亮度調到0, 再把M/S排線都插回去, 再開機則logo正常/進入藍色背景/按出OSD/背光一切OK, 但此時只要一調動燈管亮度, 或轉到其他輸入(如TV/DTV雪花, 可能跟每個輸入之前設定不同背光亮度有關), 此時電源又會整個自己斷掉/需拔掉總電源機秒後插回待機紅燈才會重新起來

總而言之, 先前背光閃爍/亮度調低偶然可以排除的情況, 現在轉成過亮總電源會突然自動切掉/需斷電幾秒待機紅燈才會起來.

現在考慮是否要把左右M+S高壓板都換掉, 但不知各位大大能否依以上症狀指點成功率有多少, 因為萬一還是不行, 那寧願就此打住減少無謂成本, 狠心讓4-5張小朋友出走花錢消災罷了. 感恩.
發表於 2011-3-18 09:44:16 | 顯示全部樓層
這款是AUO面板嗎(有編號嗎?)?有可能是AD上面問題
發表於 2011-3-18 10:29:16 | 顯示全部樓層
本帖最後由 港都狼仔 於 2011-3-18 10:30 AM 編輯

看起來可能下面問題:
1.INVERTER異常,啟動時異常電流過大,使電源過載
2.當時換的電源板輸出電流不足推INVERTER啟動

這種MASTER/SLAVE雙板配置的INVERTER有公板可以用,有預算的話可以試看看
 樓主| 發表於 2011-3-18 10:57:40 | 顯示全部樓層
這款是AUO面板嗎(有編號嗎?)?有可能是AD上面問題
hen999 發表於 2011-3-18 09:44 AM http://bbs.pigoo.com/images/common/back.gif


是友達的, 我還沒去看面板編號, 高壓板則是達方4H.V1838.371+381/C2. 我就是怕又是高壓板以外譬如AD或燈管的問題, 那樣的話高壓板又是白買.

看起來可能下面問題:
1.INVERTER異常,啟動時異常電流過大,使電源過載
2.當時換的電源板輸出電流不足推IN ...
港都狼仔 發表於 2011-3-18 10:29 AM http://bbs.pigoo.com/images/common/back.gif


1. 希望是如此, 這種INV被PWR拖死(或反過來)的情況您認為常見嗎?
2. 我換的是跟原廠出廠一樣全新的, 威海製MAX270W, 所以應該不至於. 而且換上新的PWR後, 之前會導致閃爍一模一樣的操作動作, 現在則是變成總電源自動保護切斷, 所以由此看來問題仍存在在PWR以外某個地方. 達方的對岸有賣, 左右一套全新約200RMB左右還算不是很貴, 您有其他適用的公版可以推薦嗎?
發表於 2011-3-18 11:08:16 | 顯示全部樓層
1.負載被異常電源搞掛的情形還算常見
2.若是與原廠相同,則應可排除功率不足問題,只要未連接升壓板就不會有斷電重啟現象的話,其他部位應無問題,若有夠大的可調電源,也可以獨立供電給升壓板看看耗用電流的狀況
發表於 2011-3-19 02:09:39 | 顯示全部樓層
你要不要直接把INVERTOER 加電源和信號驅動他試看看!! 我上次有一台27吋奇美就是如此 12V高壓板,卻買到24V高壓板,加電源和信號確認是高壓板問題之後,SUNEKU大哥教我把高壓變壓器接點重新焊過就OK了!!42吋的電視高壓板用電應該很兇喔!! 我的27吋 7燈24V就要6A了,你的42吋電流應該吃不少吧!!
發表於 2011-3-19 07:48:02 | 顯示全部樓層
-開機背光正常並看到亨輯logo, 隨後一秒內電源指示燈突然完全熄滅, 需拔掉總電源線約5-10秒插回去, 待機紅燈才會重新起來
-斷開SLAVE/剩下MASTER高壓板電源排線: 背光不亮, 但是手電筒照可以按出OSD畫面/綠燈保持
-斷開MASTER/剩下SLAVE高壓板電源排線: 背光點亮有全藍畫面, 但維持幾秒後畫面又暗掉, 手電筒照可以按出OSD畫面/綠色電源指示燈仍亮
-摸黑到OSD把輸入調成HDMI同時把燈管亮度調到0, 再把M/S排線都插回去, 再開機則logo正常/進入藍色背景/按出OSD/背光一切OK, 但此時只要一調動燈管亮度, 或轉到其他輸入(如TV/DTV雪花, 可能跟每個輸入之前設定不同背光亮度有關), 此時電源又會整個自己斷掉/需拔掉總電源機秒後插回待機紅燈才會重新起來



可以確定是電源的問題,當付載加大時輸出不夠力
因為保護時,stand by不會關掉,指示燈會熄滅代表stand by 關閉,
如果stand by 關閉5v/12v/24v也會都關(PFC-OV/UV/OPP)


可以試試看220輸入時會不會回復正常(確認電源板有寫100V-240V)再這樣試
 樓主| 發表於 2011-3-31 07:45:48 | 顯示全部樓層
本帖最後由 crk_manho 於 2011-3-31 07:53 AM 編輯

謝謝各位的解答, 我買了新的一對高壓板換上去, 結果問題還是一樣.
後來我突發奇想, 把AD板/高壓板之間的開關/亮度控制紅白線從端子頭退出斷開來, 結果奇蹟似地一切就變正常/不會自己斷電了! 唯一美中不足的是關機紅燈待機時背光還是亮的關不掉...
所以最後應該可以判定問題是出在AD板上調控高壓板電壓的部分上.
待會我把AD板的型號和照片po上來, 看看各位大大有無辦法指點猜測一下可能是哪部分區塊的元件壞掉, 或者建議一塊可替換的公板. 感恩!
 樓主| 發表於 2011-3-31 13:42:59 | 顯示全部樓層
OK我斷開的兩條線一條是ADIM另條是BLON.
我把BLON接回去現在背光就可以正常關掉了.
ADIM我想應該就是控制燈管亮度的腳位, 就索性用點黑膠布把它纏起來絕緣一旁晾著吧.
現在都可以正常使用了, 除了調燈管亮度沒作用而已(也不記得當初沒壞/不會自動斷電之前調亮度有沒有實際的效果).
就這樣使用下去安全嗎? (怕燈管其實還是有老化/這樣最亮狀況點下去遲早會不會燒掉)
就算再用個一兩年再燒掉我也滿意了, 畢竟修到這程度已經算是相當延長它的可用壽命了~
 樓主| 發表於 2011-5-30 00:21:59 | 顯示全部樓層
本帖最後由 crk_manho 於 2011-5-30 12:38 AM 編輯

各位大大, 這台黑心電視大部分的問題基本上已經修復了:
http://bbs.pigoo.com/thread-29129-1-1.html
但是關於燈管亮度為何無法調這點心裡還是有點龜毛, 所以這次拿了電表量了AD板上的BL_ON輸出腳(沒接線的時候):
亮度0-100, 0的時候0.77v, 100的時候4.78v.
但是重開機後, 不管上次關機前設定哪個刻度(譬如0/0.77v), 畫面顯示後, BLON腳都會跳到預設標準的87/3.92v, 要進入OSD到燈管亮度(顯示已經是上次的0)再按一下往下(還是0), 才會跳到0.77v.
可能這跟一接上BLON開機, 主電源就會自己完全切斷保護有關?
我在想會不會是MCU的ROM錯亂, 還是亮度信號輸出電路上的某個例如晶體之類的元件故障導致一連上負載的時候就斷路.
懇請各位大大提供思路, 感謝!

PS: 斷開的狀況下我又量了一下高壓板BLON的輸入腳, 是1.61v, 然後回到OSD裡調儘量接近, 發現26是1.62v, 而24是1.58v, 偏偏就跳一格過去沒有25可選! 真是有夠奇怪~
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2024-4-19 12:42 AM , Processed in 0.084050 second(s), 16 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2023 Discuz! Team.