痞酷網_PIGOO

 找回密碼
 立即註冊
!!! [系統偵測到廣告阻擋軟體] !!!

如果您覺得痞酷網對您有些許幫助,或者您認同痞酷網的理想,

那麼希望您將痞酷網設定為白名單.

並請在上論壇的時候,動動您的手指,用行動支持我們.

謝謝!
查看: 13157|回復: 15

[問題求助] ACER AL1511 sm 閃電源燈 無畫面 <已解決>

  [複製鏈接]
發表於 2011-2-25 11:16:53 | 顯示全部樓層 |閱讀模式
本帖最後由 XFF-321 於 2011-3-3 10:26 PM 編輯

之前在chlu大和狼大的指導下修好一台螢幕,現在又要來麻煩大家了!

這台的狀況是開機無畫面,電源燈一直閃爍,本以為會不會是電容器掛點,
但螢幕近看也看不出畫面,開關也無法正常開/關,就電源燈一直閃.
拆開目視P+I版及AD版均無異樣,也將電容器卸下量測,容值也都正常

AD
http://i.imgur.com/EIKdW.jpg
P+I
http://i.imgur.com/aTsGL.jpg
http://i.imgur.com/gYIEE.jpg

目前我找到有問題的點是PI到AD的電源有一個3V會跳動,3V、0.26V來回跳動
往回找到一電阻(A、B之間),A點電壓穩定不會跳動,B點會一直跳動
將電阻卸下量測後,上網查一下資料對照也無異常,接下來我就不曉得該怎麼辦了!
請教各位前輩接下來我可以朝哪的方向除錯!!

那的電源IC型號已模糊看不清了,稍微量了一下電壓分別為   4.95v  0v      1.97v  1.97v
                                                                                           1.82v  3.32v  3.25v  0v
http://i.imgur.com/a6LpR.jpg
http://i.imgur.com/AoOHT.jpg
發表於 2011-2-25 12:55:59 | 顯示全部樓層
P+I 12V輸出是否會跳?
發表於 2011-2-25 12:57:16 | 顯示全部樓層
先把燈管的插頭拔掉,先看會不會閃燈,如果不會閃接正常的燈管試試看 ,不會的話就是燈管的問題,會的話就是電路的問題了!
 樓主| 發表於 2011-2-25 13:52:32 | 顯示全部樓層
TO狼大
12V不會跳動

TO westkimi 大
已外接燈管測試過,但還是一樣。


之前忘了提,那的3V如果是在無負載的狀況下不會跳動(單PI),如果有負載就會跳動,例如:

1.接上AD
2.直接導向ON/OFF腳點亮燈管

但情況2的燈管不會閃爍,而是在亮約2~3秒後熄滅,在亮的當下電壓僅剩0.多V,熄滅後也一直在0.多V
發表於 2011-2-25 14:15:02 | 顯示全部樓層
al1511sm.jpg
圓圈內那顆換掉看看!
發表於 2011-2-25 15:27:23 | 顯示全部樓層
按鍵可以測量看看.
 樓主| 發表於 2011-2-25 17:31:17 | 顯示全部樓層
To pentium1t
那顆電容額定容值是10uf,測量結果是9.3uf,那有需要更換嗎?

To gkjnn
感謝提醒,但以上結果均是在無接按鍵的狀況下測試的。
發表於 2011-2-25 17:54:51 | 顯示全部樓層
To pentium1t
那顆電容額定容值是10uf,測量結果是9.3uf,那有需要更換嗎?

To gkjnn
感謝提醒,但以上結 ...
XFF-321 發表於 2011-2-25 05:31 PM http://bbs.pigoo.com/images/common/back.gif


先前遇過ACER 17" 的ON/OFF接負載時電壓會忽上忽下,抓了很久查到相似位置的22uf小電容容值為21.3結果換一顆上去電壓就正常,反正拆下來了不妨試試!
發表於 2011-2-26 20:47:59 | 顯示全部樓層
回復 4# XFF-321

12V不跳的話,表示問題出在AD的電源電路上,先對AD上的電容進行測試
 樓主| 發表於 2011-3-1 21:41:30 | 顯示全部樓層
回復 9# 港都狼仔


    狼大,"對AD上的電容進行測試"是指確認容質嗎?
    如是的話也已經將AD板上的電解電容全卸下測試過了!都是OK的,不過都是蠻接近額定值,
    比如 330uf的測出來大約都是330~350uf;22uff的測出來大約都是22.6~22.8uf,
    不知這樣有無關係?
發表於 2011-3-1 22:15:06 | 顯示全部樓層
那可以先將電容裝回,然後測試各電容電壓是否有跳動
 樓主| 發表於 2011-3-1 22:39:40 | 顯示全部樓層
回復 11# 港都狼仔


    呼~狼大!!
    我剛把電容裝回去之後,在有接AD的狀況下上電測量原本那個會跳動的3V不會跳動了!!
    不過剛上電測量僅有1.1V,再過約20秒左右又會跳回3V,但不會跳動!!
    這樣是怎麼回事呢??
    如果另外供給3V給ON/OFF,是可以點亮燈管約3~4秒後熄滅,這樣看起來還蠻正常的!!
    (目前按鍵和面板都放在公司,所以要等到明天進公司才能確定了!!)
發表於 2011-3-1 22:46:45 | 顯示全部樓層
正常ON/OFF若一直維持高電位,應要一直點亮,若會滅掉則還有其他問題(燈管正常下)
 樓主| 發表於 2011-3-1 23:22:31 | 顯示全部樓層
囧~
原本以為是好的燈管居然壞了一根......
才剛買沒多久,也有用高壓版測試過是可以恆亮的!

再換了另一組燈管+AD+PI,上電的結果是,
先亮約1~2秒(應該是LOGO),熄滅後再列約3~4秒(應該是NO Signal)
另外供給3V點亮燈管,可以恆亮!!這...應該是沒問題了吧!!

狼大在請教一下,我把AD上的電容卸下在裝上,電壓就不在跳動,
是不是AD上的電容有虛焊或錫裂的可能,我上面的動作剛好做了補焊的工作才得以改善!!
發表於 2011-3-3 01:59:53 | 顯示全部樓層
1.可能錫裂
2.焊接時加熱電容,使電容暫時恢復正常
 樓主| 發表於 2011-3-3 22:24:03 | 顯示全部樓層
感謝狼大的解答!!:sam30
目前已組裝回去並使用一整天,現階段是不會在無畫面閃電燈了!!
再用個一兩天如沒問題就要送回去給客戶了!!(因為有提供備援機給客戶,所以可以拖久一些!!)

http://i.imgur.com/IitRU.jpg

其實我的公司就是一般的系統整合商,包一些公司行號的資訊設備維護,
本來液晶螢幕都是寄回台北公司交由合作的廠商維修,這一來一往的運送時間,
加上為省運費通常都會積一下數量再一起寄,這時間拖個2~3週是家常便飯!!

後來真的受不了,想說再這邊潛水、爬文也一段時間了,不然自己來修修看!!
還好之前都遇到很簡單的問題,比較難的我沒法解決就直接寄回台北,
直到最近工作量減輕,有多餘的時間讓我慢慢減修,也很感謝版上的前輩不吝指教,
讓我又學到了很多!!不過真的該去買本基本電學回來看看了!!(我不是電子出身的啊!!n_030|)
您需要登錄後才可以回帖 登錄 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一條 /1 下一條

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2024-4-19 02:57 PM , Processed in 0.101770 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.4 Licensed

© 2001-2023 Discuz! Team.