痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 1347|回覆: 20

[問題求助] asus p5ql-em 可以正常使用,但關不了機.......

[複製連結]
發表於 2018-9-1 11:18:59 | 顯示全部樓層 |閱讀模式
可以開機進Win7正常使用......但用win7關機以後[CPU風扇停止一秒],就馬上又開機.....

己做過的處置:
1.換POWER
2.回覆主機板BIOS的內定設置
3.重新複寫BIOS一次
4.拆掉 POWER ON 開關,用攝子開機

以上處置沒能解決問題......

有人有遇過這種情形嗎?????

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-9-1 11:50:37 | 顯示全部樓層
775的板子有怪問題先確定CPU 座是好的。
發表於 2018-9-1 12:00:35 | 顯示全部樓層
有沒有試過用PE可不可以正常關機 如果PE可正常關機 檢查一下網卡的電源管理將喚醒取消
發表於 2018-9-1 12:17:09 | 顯示全部樓層
如果不要進系統,可以撐多久
 樓主| 發表於 2018-9-1 14:05:35 | 顯示全部樓層
wish 發表於 2018-9-1 11:50 AM
775的板子有怪問題先確定CPU 座是好的。

剛剛用775帶燈測試器去測....燈全亮,沒有問題....
 樓主| 發表於 2018-9-1 14:08:03 | 顯示全部樓層
獅子魚 發表於 2018-9-1 12:00 PM
有沒有試過用PE可不可以正常關機 如果PE可正常關機 檢查一下網卡的電源管理將喚醒取消 ...

剛剛用USB碟Linux開機.....關機後一樣重啟動.....

剛剛又試了以下步驟:
1.換CPU
2.disable 內建網路(電源管理喚醒全部disable)

以上方法都沒有效............關機後一樣重啟動.....
 樓主| 發表於 2018-9-1 14:08:36 | 顯示全部樓層
雨知波自行維修 發表於 2018-9-1 12:17 PM
如果不要進系統,可以撐多久

開機以後都正常,不會掉電......
發表於 2018-9-1 14:57:27 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-9-1 03:20 PM 編輯
draculaxx 發表於 2018-9-1 02:08 PM
剛剛用USB碟Linux開機.....關機後一樣重啟動.....

剛剛又試了以下步驟:


沒有這款的點位圖只能從IO查起
可以請問一下IO型號嗎
檢查這個O_PWRBTN#是否為3V
 樓主| 發表於 2018-9-1 15:07:08 | 顯示全部樓層
獅子魚 發表於 2018-9-1 02:57 PM
沒有這款的點位圖只能從IO查起
可以請問一下IO型號嗎
檢查這個IO_PWRBTN#是否為3V ...

哇.......工程好像變大了.......

目前決定拿來當常ON機用..........目前還能正常使用,暫時如此了.....

(要是IO壞了的話,我也沒有料)
發表於 2018-9-1 15:16:49 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-9-1 04:01 PM 編輯

應該不是IO壞 可能旁邊小元件變質導致
IO 67腳 旁邊8腳電阻
圖片是參考用

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x

評分

2

檢視全部評分

 樓主| 發表於 2018-9-1 15:22:43 | 顯示全部樓層
獅子魚 發表於 2018-9-1 03:16 PM
應該不是IO壞 可能旁邊小元件變質導致

好.....

我拆下來查修看看........拆下來拍照再上來討論.....
發表於 2018-9-1 17:09:41 來自手機 | 顯示全部樓層
從io,下手抓看看
發表於 2018-9-1 19:22:04 | 顯示全部樓層
draculaxx 發表於 2018-9-1 02:08 PM
開機以後都正常,不會掉電......

你應該是,軟體中毒吧
發表於 2018-9-1 23:37:45 | 顯示全部樓層
draculaxx 發表於 2018-9-1 02:08 PM
剛剛用USB碟Linux開機.....關機後一樣重啟動.....

剛剛又試了以下步驟:


>>剛剛用USB碟Linux開機.....關機後一樣重啟動.....

關機-->又重啟...

會不會只是線接錯了...
把Reset當成power on/off了
或者查一下power on/off相關線路

發表於 2018-9-2 07:42:59 | 顯示全部樓層
這樣的狀況我遇到了一次,只是使用比較麻煩,關機後要馬上就關電源,後來撿到的板子多了,就替換出去了,簡單方便。
 樓主| 發表於 2018-9-2 08:07:27 | 顯示全部樓層
獅子魚 發表於 2018-9-1 03:16 PM
應該不是IO壞 可能旁邊小元件變質導致
IO 67腳 旁邊8腳電阻
圖片是參考用

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-9-2 09:55:34 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-9-2 10:36 AM 編輯


你先測量67腳正常是3V 如不正常 就測量小排阻的兩邊就知道是哪一顆 應該是上面有兩顆小8腳排阻 其中一顆故障 更換就可以


補充內容 (2018-9-2 04:59 PM):
應該是那顆822的樣子不是我畫紅框那顆 看67腳跟哪一顆相連

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x

評分

3

檢視全部評分

 樓主| 發表於 2018-9-3 08:38:05 | 顯示全部樓層
獅子魚 發表於 2018-9-2 09:55 AM
你先測量67腳正常是3V 如不正常 就測量小排阻的兩邊就知道是哪一顆 應該是上面有兩顆小8腳排阻 其中一顆 ...

紅框那個排阻是[102]....

附近到處量都是開路......可能要飛線試試.......

我上電量量電壓再來回報......
 樓主| 發表於 2018-9-4 19:57:03 | 顯示全部樓層
本文章最後由 draculaxx 於 2018-9-4 08:21 PM 編輯
獅子魚 發表於 2018-9-2 09:55 AM
你先測量67腳正常是3V 如不正常 就測量小排阻的兩邊就知道是哪一顆 應該是上面有兩顆小8腳排阻 其中一顆 ...


目前量到I/O晶片,紅線那裡是3.4V....

紅框左邊那顆[822]排阻(左2pin)下方是3.4V....上方是3.4V......

好像沒問題.........

(獅子魚大大真是高手..... )
 樓主| 發表於 2018-9-5 14:06:17 | 顯示全部樓層
剛剛把主機板裝回機殼....................可以正常關機了.....

(原因不知...也算解決了.......)
發表於 2018-9-5 15:38:47 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-9-5 03:41 PM 編輯
draculaxx 發表於 2018-9-5 02:06 PM
剛剛把主機板裝回機殼....................可以正常關機了.....

(原因不知...也算解決了.......) ...


關機重啟一般是跟上電有關某些的電壓或信號異常導致。
量測此O_PWRBTN#(正常為3V),
從而導致PD關機後SC以為O_PWRBTN#又拉低,
又繼續發S3、S4,I/O又拉低PSON#,導致主板繼續上電。所以更換此排阻後就可解決
剛好沒這版的點位圖 只好參考其他版的 所以拍照是很重要的 有照片看就可指出故障元件大概位置在哪
一開始看線路好像跑到102排阻 又華碩822排阻很容易壞 所以不確定是哪顆
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-11-17 06:20 AM , Processed in 0.055493 second(s), 6 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.

快速回覆 返回頂端 返回清單