痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 2140|回覆: 9

[維修手冊] Philips 170B 開機後顯示一下變黑畫面

[複製連結]
發表於 2012-8-5 20:42:11 | 顯示全部樓層 |閱讀模式
各位大大,第一次發文,請多多指教.(是幫助^^)
目前小弟有一台philips LCD 17",
開機後顯示一下(約2~3秒)就變黑畫面,
用手電筒照螢幕,可看到字
檢查高壓板,發現變壓器NB4004A 阻抗不一樣,如下圖示.
請問這樣是否就可確認為NB4004A 此顆transformer損壞了,
燈管方面有先從插座上拆下,左右插頭互換測試,
1.右邊插頭拆下開電畫面---->會顯示一下
2.左邊插頭拆下開電畫面---->黑畫面
3.左邊插頭換到NB4004A這邊(右邊)---->畫面都不會顯示,
4.右邊插頭插至左邊---->會顯示一下

如真是 NB4004A 損壞可單獨換此顆還是整塊高壓板換掉,(NB4004A好像google 不到)

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2012-8-5 20:53:02 | 顯示全部樓層
我沒修過幾台 LCD ^_^
不過你這種情況,應該就是 PI 板有問題。

可以徵求一下看看有沒人有殺肉機上拆零件賣給你,或是找公板(約 300-500),可能需改接口。

僅供參考 ^_^
發表於 2012-8-5 22:39:45 | 顯示全部樓層
用手電筒照螢幕,可看到字..可能就是燈管壞了阿...盧大有賣..便宜
發表於 2012-8-6 00:02:03 | 顯示全部樓層
本帖最後由 海洋 於 2012-8-6 12:03 AM 編輯

這款高壓線圈很容易故障,AB那顆的二次側
阻抗異常,換掉應該就可以解決問題.
這塊板高壓線圈有分左右邊,買的時候
要注意一下.

評分

2

檢視全部評分

發表於 2012-8-6 00:39:18 | 顯示全部樓層
海洋 發表於 2012-8-6 12:02 AM static/image/common/back.gif
這款高壓線圈很容易故障,AB那顆的二次側
阻抗異常,換掉應該就可以解決問題.
這塊板高壓線圈有分左右邊,買的 ...

請教一下.高壓線圈6.7,530歐母.壞的是那一組..感謝你
發表於 2012-8-6 05:14:46 | 顯示全部樓層
雖然量到阻抗值不同,也不一定是變壓器燒了,沒拆下來量是不準的????

先把變壓系拆下來比對測量,若是變壓器沒掛,應該就是後端的部分有問題了??
發表於 2012-8-6 18:45:01 | 顯示全部樓層
C,D 530歐姆是好的,A,B 6.7M歐姆已經開路了,
所以是右邊那一顆故障.
發表於 2012-8-6 20:11:42 | 顯示全部樓層
通病~~~建議改板吧~~~變壓器(還分左右2種,不能買錯)1顆--90+運30+轉帳15=135
可以買1~2片通用4燈小口高壓板。

參考相同P/I板改裝:
http://bbs.pigoo.com/thread-19643-1-1.html
 樓主| 發表於 2012-8-6 21:06:09 | 顯示全部樓層
感謝各位大大的回復,讓我學到了不少,
這裡真是個好地方,

P/I板改裝-----好困難啊,看來好多零件都拆除了,這個我學不來.....
那一顆變壓器好像很難找,不知道有沒有代用的,

發表於 2012-8-6 21:25:56 | 顯示全部樓層
changemind 發表於 2012-8-6 09:06 PM static/image/common/back.gif
感謝各位大大的回復,讓我學到了不少,
這裡真是個好地方,

這位大仔~
這邊兩篇可參考看看~
http://tw.myblog.yahoo.com/atunp ... amp;l=f&fid=282

http://tw.myblog.yahoo.com/atunp ... amp;l=f&fid=282


你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

小黑屋|Archiver|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2014-10-31 10:44 PM , Processed in 0.067256 second(s), 13 queries , Gzip On, Apc On.

Powered by Discuz! X3.2

© 2001-2012 Comsenz Inc.

快速回覆 返回頂端 返回清單