痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 399|回覆: 22

[問題求助] ASUS F1A75 - V PRO 風扇轉一下即停

[複製連結]
發表於 7 天前 | 顯示全部樓層 |閱讀模式
有大概量一下各電感對地的阻值,沒發現有短路現象,敬請各位大大提供方向,謝謝!!

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 7 天前 | 顯示全部樓層
開機迅間有量一下電晶體電壓,其中有三顆電晶體輸出為0V  ==>      PQ312   PQ512  PQ712

補充內容 (2018-12-7 08:01 PM):
更正:剛剛看點位圖量三個電晶體電壓,全部正常

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 7 天前 | 顯示全部樓層
拔掉cpu供电的12v看看是否故障一样
 樓主| 發表於 7 天前 | 顯示全部樓層
HW1973 發表於 2018-12-7 03:17 PM
拔掉cpu供电的12v看看是否故障一样

CPU拔掉還是一樣!!
發表於 7 天前 | 顯示全部樓層
短接电源绿线与黑线,看看是否启动,判断前级故障还是后级故障
發表於 7 天前 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-12-7 05:39 PM 編輯

點位圖

如果供電都正常 檢查一下這個訊號P_VCORE_PG

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 7 天前 | 顯示全部樓層
HW1973 發表於 2018-12-7 05:24 PM
短接电源绿线与黑线,看看是否启动,判断前级故障还是后级故障

還是一樣風扇轉一下即停
 樓主| 發表於 7 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-7 05:32 PM
點位圖

如果供電都正常 檢查一下這個訊號P_VCORE_PG

謝謝獅子魚大大,等會兒量看看
 樓主| 發表於 7 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-7 05:32 PM
點位圖

如果供電都正常 檢查一下這個訊號P_VCORE_PG

有量到2V多的電壓馬上歸零
發表於 7 天前 | 顯示全部樓層
dar125 發表於 2018-12-7 07:41 PM
有量到2V多的電壓馬上歸零

你可以刷BIOS嗎 如可以去官網下載重新刷一下看看
 樓主| 發表於 7 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-7 08:29 PM
你可以刷BIOS嗎 如可以去官網下載重新刷一下看看

有下載最新版本 2507 的BIOS , 但副檔名是 . ROM  , 而燒錄器好像是要 BIN , 請問是不是直接將 ROM 改成 BIN來燒錄就可以呢?
發表於 7 天前 | 顯示全部樓層
dar125 發表於 2018-12-7 08:37 PM
有下載最新版本 2507 的BIOS , 但副檔名是 . ROM  , 而燒錄器好像是要 BIN , 請問是不是直接將 ROM 改成  ...

對 改副檔名就可以
 樓主| 發表於 7 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-7 09:06 PM
對 改副檔名就可以

重刷BIOS後還是一樣
發表於 6 天前 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-12-8 03:11 AM 編輯
dar125 發表於 2018-12-7 09:27 PM
重刷BIOS後還是一樣


CMOS電池 CMOS跳線有測量電壓嗎

AMD時序待機-內存- +2.5VDDA-CPU供電-橋供電
 樓主| 發表於 6 天前 | 顯示全部樓層
本文章最後由 dar125 於 2018-12-8 11:18 AM 編輯
獅子魚 發表於 2018-12-8 02:52 AM
CMOS電池 CMOS跳線有測量電壓嗎

AMD時序待機-內存- +2.5VDDA-CPU供電-橋供電


CMOS跳線電壓=3.3V

AMD時序待機-內存- +2.5VDDA    瞬間電壓好像超過 2.5V 到 2.9V ,不知這個有沒有關係?
發表於 6 天前 | 顯示全部樓層
dar125 發表於 2018-12-8 11:06 AM
CMOS跳線電壓=3.3V

AMD時序待機-內存- +2.5VDDA    瞬間電壓好像超過 2.5V 到 2.9V ,不知這個有沒有關係 ...

CPU供電有電壓嗎 PU101 4腳 21腳
 樓主| 發表於 6 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-8 11:36 AM
CPU供電有電壓嗎 PU101 4腳 21腳

都有電壓,好像是3.3V , CPU我也有換過,狀況一樣
發表於 6 天前 | 顯示全部樓層
dar125 發表於 2018-12-8 01:02 PM
都有電壓,好像是3.3V , CPU我也有換過,狀況一樣

都有供電就剩下橋供電 跟橋故障 把橋上面那個散熱器拆掉 看上面有沒有零件故障
 樓主| 發表於 6 天前 | 顯示全部樓層
本文章最後由 dar125 於 2018-12-8 02:32 PM 編輯
獅子魚 發表於 2018-12-8 01:23 PM
都有供電就剩下橋供電 跟橋故障 把橋上面那個散熱器拆掉 看上面有沒有零件故障 ...


量到三個短路現象了!!

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 6 天前 | 顯示全部樓層
剛剛將那三顆電容拆下來,結果測量還是呈現短路現象,或許是周邊有短路造成的吧!繼續找找

補充內容 (2018-12-8 03:55 PM):
找完附近零件還是無法排除那三顆電容的短路現象,有可能SU1本身短路嗎?真的要投降了!!
發表於 6 天前 | 顯示全部樓層
dar125 發表於 2018-12-8 02:46 PM
剛剛將那三顆電容拆下來,結果測量還是呈現短路現象,或許是周邊有短路造成的吧!繼續找找

補充內容 (2018-12 ...

通電的時候用手摸摸看附近有沒有零件會發燙
 樓主| 發表於 6 天前 | 顯示全部樓層
獅子魚 發表於 2018-12-8 05:44 PM
通電的時候用手摸摸看附近有沒有零件會發燙

有試過一直重複觸發,但還是感覺不出有零件會發燙
範圍已經縮小,我會繼續努力,感謝獅子魚大大熱心指導協助找到問題點,會先搞清楚附近零件特性繼續量測,不懂的地方再請教各位,謝謝囉!!
 樓主| 發表於 6 天前 | 顯示全部樓層
跟大家報告一下:剛剛將SU1所有的腳位依照腳位圖對應全部量過,除了接地之外沒有發現其他腳位有短路的現象,看來真的無解了!!
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-12-14 05:31 AM , Processed in 0.057390 second(s), 6 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.

快速回覆 返回頂端 返回清單