痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 2535|回覆: 28

[問題求助] BENQ EW2440L 不時黑屏一下又恢復

[複製連結]
發表於 2018-11-27 21:17:57 | 顯示全部樓層 |閱讀模式
各位大大好,小弟有台
BENQ EW2440L 能正常點亮有畫面
但時不時黑屏一下又恢復  有時後會自己重開
最奇怪的是,電腦開機時 待機燈還是呈現橘色的,沒有變綠色
需要把螢幕電源關閉後再開才會正常
還有就是螢幕剛開起時驅動板會有高音頻的聲音
確定是最左和最右電感發出的
有把電容先行全換過一次也一樣
不知從何著手??

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-11-27 22:21:25 | 顯示全部樓層
有試過換棵變壓器看看?

評分

1

檢視全部評分

發表於 2018-11-27 23:43:09 | 顯示全部樓層
補充一下,知道是那顆變壓器嗎。


是這顆。

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x

評分

1

檢視全部評分

發表於 2018-11-28 11:26:06 | 顯示全部樓層
電解電容換看看先...
 樓主| 發表於 2018-11-28 12:54:04 | 顯示全部樓層
upchome 發表於 2018-11-27 11:43 PM
補充一下,知道是那顆變壓器嗎。

這顆沒錯,但我有換過一顆也一樣.....很奇怪的是這一批型號好像有災情   
 樓主| 發表於 2018-11-28 12:55:16 | 顯示全部樓層
z9g7m0 發表於 2018-11-28 11:26 AM
電解電容換看看先...

有換過一次  但沒用....問題好像不是出在電容上不過還是換了....
發表於 2018-11-29 00:22:04 | 顯示全部樓層

這兩個穩壓抓抓看

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2018-11-29 08:20:56 | 顯示全部樓層

OK 今天晚上來試試
 樓主| 發表於 2018-11-29 22:06:41 | 顯示全部樓層
本文章最後由 s890311 於 2018-11-29 10:36 PM 編輯

來補圖了....

因為只有插變壓器測試 其他排線都拔掉了

不知道這些數據有沒有用

我只做過一級維修,換換料件  請多包含


很想修好這台,畢竟停產了  上網看想要的卻發現沒這種的了
無邊框 VA 4ms 已經沒做了


補充一下 最早之前有發生或綠燈一直閃挫開不起來或閃很久才開起來
有時後要拔變壓器 在插入才有機會正常,有時後要等很久才能用,但現在比較少遇到了
現在是直接黑一下

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-12-2 01:26:12 | 顯示全部樓層
本文章最後由 fireway 於 2018-12-2 01:58 AM 編輯

今天修到一台主板設計差不多的~
有一個N通道的monsfet 燒了~換一個新的也不行~
大概是LED IC燒了吧~
就改成通用恆流板zmky01~
恆流板的正電有經過電感~
然後電感就很燙~
所以只好把正電接在變壓器座的保險絲後面了~
大概就是您電感異音的關係吧~
 樓主| 發表於 2018-12-2 22:49:33 | 顯示全部樓層
本文章最後由 s890311 於 2018-12-2 11:06 PM 編輯

更新一下

今天比較忙 晚上的時後搬去給朋友看一下
他說這兩個24C02RP換掉就OK
直接丟給我2個零件,好像是重其他的板子拆下來的

不知道是不是這兩個零件造成的....一直不敢換

今天螢幕變得更嚴重一些,很快的就發生問題,
有時後電腦主機抓得到訊號(用一台主機插2台螢幕測試),但這台螢幕沒畫面出來
電源拔掉重新插過就OK
這次發生問題連同觸控都不能按,必須要拔電源


看來日子差不多了

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2018-12-3 22:04:35 | 顯示全部樓層
本文章最後由 s890311 於 2018-12-3 10:15 PM 編輯

更新一下,今天晚上回到家試了一下,和公司借了HDMI轉VGA接顯示卡

螢幕使用VGA來接收訊號,用了1X分鐘都正常,想說在換成HDMI看看  大概5~6分左右

螢幕又黑了一下..........應該是接到HDMI就會發生問題,而且兩個HDMI都會發生

難到真的要換我朋友給的零件?  早上請同事幫我換,同事說這裡面是有資料的,要燒進去才能用

朋友給的是24C08  主機板是24C02  

----------------------
剛剛接了VGA  用了20分 又發作了.......只能拔插頭

補充內容 (2018-12-3 11:08 PM):
剛手養  按了按OSD選單 發現會當掉....會不會是BIOS那個晶片有問題?....是的話這....還能修嗎@@

補充內容 (2018-12-4 08:18 AM):
12/04 更新一下,今天早上使用電腦時  螢幕中間突然出現一個灰框裡面寫著PASS  是什麼意思.....
發表於 2018-12-4 14:30:19 | 顯示全部樓層
s890311 發表於 2018-12-3 10:04 PM
更新一下,今天晚上回到家試了一下,和公司借了HDMI轉VGA接顯示卡

螢幕使用VGA來接收訊號,用了1X分鐘都正 ...

看起來就是bios的問題~就去跟學姐買個燒錄器,板上很多人有實務經驗,燒好焊上去應該就行了~
 樓主| 發表於 2018-12-4 20:06:18 | 顯示全部樓層
vedncv 發表於 2018-12-4 02:30 PM
看起來就是bios的問題~就去跟學姐買個燒錄器,板上很多人有實務經驗,燒好焊上去應該就行了~ ...


有沒可能是電路不穩導致BIOS出錯或自我重啟?  

現在已經考慮上掏寶買一塊主機板了

我到現在還是不了解早上遇到那奇怪的狀況  怎麼在使用的時後螢幕中間出現一個"灰底方框的PASS"

換上BIOS後 電感高音應該還是要再解決.....天阿
發表於 2018-12-5 09:44:06 | 顯示全部樓層
s890311 發表於 2018-12-4 08:06 PM
有沒可能是電路不穩導致BIOS出錯或自我重啟?  

現在已經考慮上掏寶買一塊主機板了

換主機板也要重燒bios~或是原主機板的bios要拆過去~好像每一台都會有不同的參數在bios
 樓主| 發表於 2018-12-26 00:52:16 | 顯示全部樓層
本文章最後由 s890311 於 2018-12-26 12:54 AM 編輯

掏寶買的主機板已經來了....不過使用了快一週發現寄過來的板子也有點問題

唉.....這系列災情還算多的

想問一下
1.螢幕放久後待機燈會自己熄掉(觸控無反應)要把電拔掉重插才會亮
2.螢幕是關閉的,無待機燈,一樣放很久 想開啟螢幕發現觸控無反應,一樣要拔電才能開
,大概有什麼方向可以查?


今天打算先拔掉觸控和音效先排除這種問題.....
奇怪之前還沒換板都是好的

補充內容 (2018-12-26 08:39 AM):
更新一下   我發現觸控不能拔他  不然插電沒辦法開
發表於 2018-12-26 23:13:24 | 顯示全部樓層
benq這系列會這樣,也遇過一台一模一樣的情形,當時google,是說7樓圖片那2顆會過熱
後來情況較嚴重,一開機沒幾分鐘就黑屏/亮/黑屏....然後就報廢了
發表於 2018-12-27 23:57:04 | 顯示全部樓層
另一方法就是量該電源迴路的輸出電壓,然後用外掛電源電路方式去取代

評分

1

檢視全部評分

 樓主| 發表於 2018-12-28 08:11:23 | 顯示全部樓層
本文章最後由 s890311 於 2018-12-28 08:14 AM 編輯
港都狼仔 發表於 2018-12-27 11:57 PM
另一方法就是量該電源迴路的輸出電壓,然後用外掛電源電路方式去取代


港都大大好

從掏寶買回來的板子,上面那兩顆測量是3.2V  和我的板子不同
掏寶買的那塊好像修好了,這幾天沒發生怪問題

把圖最左上邊的電容更換成原本子幾的電容就OK
就是25V22uF  掏寶那塊不曉得怎養他的貨都有換過那顆 換成16V240固態電容

原板子應該要棄修了....感覺要試很多地方,因為症狀是偶爾發生

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-12-28 15:58:54 | 顯示全部樓層
s890311 發表於 2018-12-28 08:11 AM
港都大大好

從掏寶買回來的板子,上面那兩顆測量是3.2V  和我的板子不同

你原來的板子左上角那兩顆先換掉再說

評分

1

檢視全部評分

 樓主| 發表於 2018-12-28 18:39:46 | 顯示全部樓層
hankhu 發表於 2018-12-28 03:58 PM
你原來的板子左上角那兩顆先換掉再說

和新版子比對(應該是說有維修過的庫存板) 真的是這兩顆數值差距比較大

改天要去找料,順便把靠近電源的電容換一下,原本的電容換去新板子用了

這2天新板子沒什麼問題  看來是電容出了狀況,

希望換了這2顆後  高音頻聲會消失
發表於 2018-12-29 22:51:56 | 顯示全部樓層
電容失效或效能不好會改變交換式電路的特性
發表於 2019-1-18 15:44:40 | 顯示全部樓層
24C02是2K的EPROM,應該是儲存OCR一些設定值,如果壞了只是沒法儲存如亮度.對比.色溫....這些資料
除非它是半短路的毀損造成電源耗電,24C0X系列IC我使用有超過上萬顆還沒遇過壞掉.頂多寫入資料有問題
發表於 2019-1-19 15:34:17 | 顯示全部樓層
很多外接變壓器的螢幕到後來面板壞掉,
原因很多,要寫完整,要寫很多很長,
沒空寫,
主要原因都是自古以來大家的使用習慣及認知問題,所以無解,
只能建議不要買外接變壓器的螢幕,
僅供參考!
 樓主| 發表於 2019-1-25 21:15:54 | 顯示全部樓層
本文章最後由 s890311 於 2019-1-25 09:20 PM 編輯
micro 發表於 2019-1-19 03:34 PM
很多外接變壓器的螢幕到後來面板壞掉,
原因很多,要寫完整,要寫很多很長,
沒空寫,


瞭解,但這次只是主機板壞了還好...

修好到現在好像都沒發生問題

噪音也沒了

如果面板真的燒掉 就摸摸鼻子了....比較偏愛薄型
發表於 2019-1-27 15:40:20 | 顯示全部樓層
我一樣用EW2440 一年前 兩個HDMI 陸續壞掉 後來使用 D-sub ,用了快一年都沒問題前一個月淘寶買一塊主機板回來用幾天發現有問題,有時候螢幕會忽然黑掉,電源重插有時會好,有時重插電源沒畫面電源燈一閃一閃,新舊版子到底哪一塊比較好修,不知道重哪下手
 樓主| 發表於 2019-1-27 16:12:42 | 顯示全部樓層
本文章最後由 s890311 於 2019-1-27 04:14 PM 編輯
stone54088 發表於 2019-1-27 03:40 PM
我一樣用EW2440 一年前 兩個HDMI 陸續壞掉 後來使用 D-sub ,用了快一年都沒問題前一個月淘寶買一塊主機板回 ...


掏寶買的主機板基本上也是有修過
他們只測開而已,但會有些小問題

我是換了靠近電源插頭附近的電容才完全沒問題
不過他ˋ這主機板是27"的型號OSD位置有點偏掉,
不過不影響,因為不會去用到

你買回來的那塊和我舊的情況一樣
你照7樓那裡把那2個換掉看看
發表於 2019-1-28 19:26:16 | 顯示全部樓層
s890311 發表於 2019-1-27 04:12 PM
掏寶買的主機板基本上也是有修過
他們只測開而已,但會有些小問題

找時間 把舊版子那兩個換到新的板子看看
發表於 2019-2-12 00:35:46 | 顯示全部樓層
淘寶買回來的板子 徹底壞了 開不了機了 換回舊的板子 使用D-sub
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一筆 /1 下一筆

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2019-5-21 03:39 AM , Processed in 0.087237 second(s), 19 queries , Gzip On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.