痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 1278|回覆: 16

[問題求助] 電蚊拍改為18650後發燙的問題

[複製連結]
發表於 2018-7-10 21:36:47 | 顯示全部樓層 |閱讀模式
因為原本的電池壞掉了,充電充不進去沒電了,所以換為18650,然後把原本充電的兩條電線移除


但換完後發現,裝上電池還沒按開關,就開始自己發燙,燙到連握把都有溫度,請問這是什麼問題呢?
原本電池也不確定電壓是多少,應該適用18650的電壓吧...





本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-10 22:10:27 | 顯示全部樓層
電壓太高~~
發表於 2018-7-10 22:17:45 | 顯示全部樓層
那個舊電池是4V鉛酸電池
發表於 2018-7-10 23:12:23 | 顯示全部樓層
家裡的電蚊拍都改18650兩三年了,(有移除原充電電路)
都沒有發熱的問題,該不會是原先的電路板已有零件故障?
發表於 2018-7-11 03:21:45 | 顯示全部樓層
那顆發燙的晶體, 樓主拍了俯視圖, 也拍了電路板,
但就是沒把型號拍出來...

試問... 痞神們如何對症下藥?
發表於 2018-7-11 05:52:59 | 顯示全部樓層
電蚊拍電路原理只能用族繁不齊備載來形容.......
很好找出原因
下面參考看看
http://www.shs.edu.tw/works/essay/2015/11/2015110722244196.pdf
發表於 2018-7-11 07:16:10 | 顯示全部樓層

紅線是否碰觸到 2 點, 重焊到 1 點

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-11 09:35:31 來自手機 | 顯示全部樓層
應該是短路了,看看有沒有焊錯
發表於 2018-7-11 09:59:04 | 顯示全部樓層
應該就是短路問題
斷開跟網拍連結部分
單獨檢測電路板-電池這部分
排除短路問題後再接回網拍連結
還發燙 就是你網拍有短路或部分網點太近了
 樓主| 發表於 2018-7-13 10:46:15 | 顯示全部樓層
1. 移除網拍,排除是否網拍問題 -> 仍然發燙
2. 確認焊點是否短路或靠太近 ->  無

3. 所有焊點補焊 -> 仍然發燙

所以發燙應該是這個三極管(KJL 882) 的問題吧?請問可以用什麼型號代替呢?
人在大陸,淘寶上找不到同樣的型號...

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-7-13 11:14:15 | 顯示全部樓層
sworder12 發表於 2018-7-13 10:46 AM
1. 移除網拍,排除是否網拍問題 -> 仍然發燙
2. 確認焊點是否短路或靠太近 ->  無

長的跟 2SD882 很像 . 先拔下來量測一下 . 就大概知道好壞了
發表於 2018-7-13 14:56:52 | 顯示全部樓層
[裝上電池還沒按開關,就開始自己發燙]

這是重點吧 !!

不知你電源開關關了是否還會發燙?
發表於 2018-7-13 16:15:13 | 顯示全部樓層
很像是 BJT電晶體  2SD882
發表於 2018-7-14 01:13:59 | 顯示全部樓層
可用c5707來替代使用

評分

1

檢視全部評分

發表於 2018-7-15 09:18:49 來自手機 | 顯示全部樓層
請檢查充電電路的二極體
 樓主| 發表於 2018-7-25 07:00:04 | 顯示全部樓層
t958746135 發表於 2018-7-14 01:13 AM
可用c5707來替代使用

謝謝前輩們的指點,最後換了c5707這個就不會在發燙了~

評分

2

檢視全部評分

發表於 2018-8-18 07:28:49 | 顯示全部樓層
謝謝分享!
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-9-20 09:34 AM , Processed in 0.045939 second(s), 8 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.

快速回覆 返回頂端 返回清單