痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 1977|回覆: 12

[問題求助] 技嘉 Z87 g1 sniper m5 反覆啟動 不開機

[複製連結]
發表於 2018-4-20 11:45:23 | 顯示全部樓層 |閱讀模式
本文章最後由 absmen3000 於 2018-4-20 11:47 AM 編輯

想請問g1 sniper m5 這片板子官網下載的BIOS 直接燒錄這樣會開機嗎?(其實想直接問獅子魚大....)

手邊這片反複開機時可以看到BIOS 一直在切換,但事就是不會跳到下一步~

至於為什麼可以看到BIOS切換,因為這片主板很神奇的是在BIOS附近有做辨識LED.....所以可以看他在跳來跳去~


然後舊BIOS......小弟很放空的直接刷新忘了備份~

為節省論壇空間,小弟就不附上官網BIOS了!

G1.Sniper M5 官網BIOS 下載處

******分隔線******
關於上次問Z97 BIOS問題(原主題不能回覆了),最後發現是BIOS切換有問題只能用副BIOS開機,但是小弟卻一直搞主bios..........
所以說 獅大的回附真的是夠厲害~

感謝


照慣例捕張圖

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2018-4-20 11:54:15 | 顯示全部樓層
小弟有一塊類似問題的板子

一樣是技嘉的高階板,也有雙BIOS可互相切換為M或是B開機

也是一直重複掉店重啟,有時還可以進BIOS

甚至可以進WINDOWS,但哪時掉店不知道

重複掉電重啟的時候,壓PCH就又可以開了

這塊就不玩了
發表於 2018-4-20 12:33:07 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-4-20 12:42 PM 編輯

官網直接燒16MB
硬碟有裝嗎
好像有些機子沒裝硬碟會反覆開機
發表於 2018-4-20 16:07:38 | 顯示全部樓層
Z97我幫你補充上去  你看看是否合適  http://bbs.pigoo.com/forum.php?m ... mp;extra=#pid805921
 樓主| 發表於 2018-4-21 00:34:46 來自手機 | 顯示全部樓層
c大,感謝補充!    但是小弟回覆的附字打錯.... 這樣有點糗!
 樓主| 發表於 2018-4-21 00:43:45 來自手機 | 顯示全部樓層
獅子魚 發表於 2018-4-20 12:33 PM
官網直接燒16MB
硬碟有裝嗎
好像有些機子沒裝硬碟會反覆開機

硬碟沒裝會不開機,原來還有這種怪主板!

不過如果官網16MB可用,那就表示還有其他錯誤問題!

謝謝您的回覆!
 樓主| 發表於 2018-4-21 00:55:57 來自手機 | 顯示全部樓層
Lazy_Panda 發表於 2018-4-20 11:54 AM
小弟有一塊類似問題的板子

一樣是技嘉的高階板,也有雙BIOS可互相切換為M或是B開機

可以玩迴焊啊!
散熱要改,不然很快就沒用了!
不過不建議玩重植,勞神傷財!

所以我應該也要壓壓看嘍?
發表於 2018-4-21 01:23:31 | 顯示全部樓層
absmen3000 發表於 2018-4-21 12:43 AM
硬碟沒裝會不開機,原來還有這種怪主板!

不過如果官網16MB可用,那就表示還有其他錯誤問題!

記憶體有裝跟沒裝故障依樣嗎
可測量記憶體各大供電是否正常尤其是vdd-SPD 236腳
DDR3內存條件測量點
兩個系統管理總線:(118腳、238腳、3.3V)、一個SPD供電(236腳、3.3V)和一個基準電壓(1腳\67腳、0.75V)三代內存還需要有復位(168腳、1.5V)才可以的
發表於 2018-4-21 01:26:57 | 顯示全部樓層
absmen3000 發表於 2018-4-21 12:34 AM
c大,感謝補充!    但是小弟回覆的附字打錯.... 這樣有點糗!

已修改.呵呵  我也沒注意看到
發表於 2018-4-21 13:01:27 | 顯示全部樓層
absmen3000 發表於 2018-4-21 12:55 AM
可以玩迴焊啊!
散熱要改,不然很快就沒用了!
不過不建議玩重植,勞神傷財!

如果沒有重植都撐不久

重植的話划不來

所以就不玩了
 樓主| 發表於 2018-4-23 15:36:45 | 顯示全部樓層
獅子魚 發表於 2018-4-21 01:23 AM
記憶體有裝跟沒裝故障依樣嗎
可測量記憶體各大供電是否正常尤其是vdd-SPD 236腳
DDR3內存條件測量點

裝不裝都一樣~
目前發現SPD斷線 +復位(168pin)沒電壓~

看來要來個全檢了......(有點懶的修)
發表於 2018-4-23 16:22:54 | 顯示全部樓層
本文章最後由 獅子魚 於 2018-4-23 05:19 PM 編輯
absmen3000 發表於 2018-4-23 03:36 PM
裝不裝都一樣~
目前發現SPD斷線 +復位(168pin)沒電壓~


應該是SPD相連的保險電阻故障導致沒有點位圖跟圖紙所以沒辦法幫忙
位置應該在記憶體座旁邊標示MF1
 樓主| 發表於 2018-4-24 10:37:24 | 顯示全部樓層
獅子魚 發表於 2018-4-23 04:22 PM
應該是SPD相連的保險電阻故障導致沒有點位圖跟圖紙所以沒辦法幫忙
位置應該在記憶體座旁邊標示MF1 ...

我有先用跳線試過~

還是不跑碼,看來需要認真來查一查相關電壓了.....
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一筆 /1 下一筆

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-10-20 05:37 AM , Processed in 0.373521 second(s), 4 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.