痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 1951|回覆: 13

[問題求助] pioneer 5.1 AV 後置面板按鈕有雜聲

[複製連結]
發表於 2017-11-30 23:40:19 | 顯示全部樓層 |閱讀模式
型號: 先鋒 vsa550 老機
故障: 開著機,按面板(圖中紅圈)按鈕包括 power鈕按關機,按一下,後置左聲道喇叭會發出卜一聲,但著機約十五分鐘主底板熱了,按鈕就沒有卜一聲,其它前,中置正常。
電路圖1, rear是後置, 截斷前級,按面板按鈕都有卜一聲,應不關前級事。
電路圖2,ic114 115是後置功率放大器,截斷了 j124,沒有卜一聲。但用熱風機吹向主底板IC 114 115位置,吹熱了卜聲沒了,已加焊這位置都是這樣。

請各位指點謝




本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x

評分

3

檢視全部評分

 樓主| 發表於 2017-12-1 10:04:42 | 顯示全部樓層

RE: pioneer 5.1 AV 後置喇叭有雜聲

修改主題。。。。。。
發表於 2017-12-1 11:05:12 | 顯示全部樓層
要先確定後置L聲道,正常輸出是否有失真。
MUTE靜音電路查一下,如共用可排除。
應該是AMP IC周邊電容漏電。
 樓主| 發表於 2017-12-1 11:41:05 | 顯示全部樓層
本文章最後由 小強 於 2017-12-1 11:44 AM 編輯
jame 發表於 2017-12-1 11:05 AM
要先確定後置L聲道,正常輸出是否有失真。
MUTE靜音電路查一下,如共用可排除。
應該是AMP IC周邊電容漏電 ...


你好
後置 L 輸出沒有失真。
試過把後置 AMP IC  輸入端截斷(電路圖2  j124),用另一部機音頻訊號輸入 AMP IC,輸出聲音正常,按面板鈕沒有 卜聲。
發表於 2017-12-1 13:16:23 | 顯示全部樓層
有查音量調整VR,周邊的電容及電阻嗎?
 樓主| 發表於 2017-12-1 13:26:03 | 顯示全部樓層
康品穎 發表於 2017-12-1 01:16 PM
有查音量調整VR,周邊的電容及電阻嗎?

謝謝
前級音量調整沒有查,因截斷前級都有 卜聲,估計不關事。
發表於 2017-12-2 17:23:44 | 顯示全部樓層
您好:接示波器看波形!這狀況是音量旋鈕之接地不良也會!
 樓主| 發表於 2017-12-2 19:50:24 | 顯示全部樓層
rrb560925 發表於 2017-12-2 05:23 PM
您好:接示波器看波形!這狀況是音量旋鈕之接地不良也會!

謝謝指點
沒有示波器查
用吹風機吹向(圖片紅圈)後置AMP散熱片底板,吹熱十幾秒,卜聲沒了,已加焊AMP周圍零件,都是這樣。

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2017-12-4 18:27:55 | 顯示全部樓層
小強 發表於 2017-12-2 07:50 PM
謝謝指點
沒有示波器查
用吹風機吹向(圖片紅圈)後置AMP散熱片底板,吹熱十幾秒,卜聲沒了,已加焊AMP周圍零 ...

您好:恭喜完修! 後級放大,散熱器接地不良呀!
 樓主| 發表於 2017-12-4 18:53:51 | 顯示全部樓層
rrb560925 發表於 2017-12-4 06:27 PM
您好:恭喜完修! 後級放大,散熱器接地不良呀!

還末完修
放大器已加焊,都唔得。
 樓主| 發表於 2017-12-13 22:19:39 | 顯示全部樓層
天氣很乾燥濕度降至50%以下,發覺av AMP 著機時按面板鈕,前置喇叭沒有發出卜聲,濕度上升,開機卜聲又回來,不知何解?

補充內容 (2017-12-14 10:47 AM):
打錯,不是前置,應是後置
發表於 2017-12-14 06:44:23 | 顯示全部樓層
本文章最後由 SIMON1016 於 2017-12-14 05:50 AM 編輯

ic114 115是後置功率放大器
upc1188h  PIN4 MUTE靜音電容 C243 C244 33UF25V 衰退數值減少了
MUTE靜音 延時不足

吹熱了 C243 C244電容化學液體 加熱會得到 活化
冷了又失效

換了C243 C244電容
 樓主| 發表於 2017-12-14 11:45:18 | 顯示全部樓層
SIMON1016 發表於 2017-12-14 06:44 AM
ic114 115是後置功率放大器
upc1188h  PIN4 MUTE靜音電容 C243 C244 33UF25V 衰退數值減少了
MUTE靜音 延 ...

謝謝
你所指C243 C244電容之前已更換過,都是這樣故障。
發表於 2017-12-25 21:48:56 | 顯示全部樓層
小強 發表於 2017-12-13 10:19 PM
天氣很乾燥濕度降至50%以下,發覺av AMP 著機時按面板鈕,前置喇叭沒有發出卜聲,濕度上升,開機卜聲又回來,不 ...

这不就很明显

应是电路板漏电或元件脚之间有漏电哦!

先清洗一下,再续个续个找
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

關閉

站長小叮嚀上一筆 /1 下一筆

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-6-18 07:48 PM , Processed in 0.049778 second(s), 6 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.