痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 2848|回覆: 27

直流電源供應器無法調整電壓

[複製連結]
發表於 2017-10-12 10:46:53 | 顯示全部樓層 |閱讀模式
請教各位高手,我有一台直流電源供應器,電壓無法調整一直保持0伏,請問該從何查起呢?謝謝

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2017-10-12 10:49:13 | 顯示全部樓層
第二張圖有一顆大電容5600uf,板上有類似漏液痕跡,已更換,結果一樣沒有改變
發表於 2017-10-12 11:26:29 | 顯示全部樓層
用電表量測前面板輸出端子,是否有電壓輸出。... ? 表頭故障 !
 樓主| 發表於 2017-10-12 11:45:22 | 顯示全部樓層



本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2017-10-12 11:53:18 | 顯示全部樓層
那幾顆水泥電阻拆下來測量阻值是否正確?很有可能電流檢知電阻斷線。

 樓主| 發表於 2017-10-12 12:06:29 | 顯示全部樓層
謝謝ysc , 我量一下再回報狀況
發表於 2017-10-12 12:12:25 | 顯示全部樓層
bobby19688 發表於 2017-10-12 12:06 PM
謝謝ysc , 我量一下再回報狀況

板上那兩顆繼電器嫌疑也很大,是用來切換主電源電壓用的,接點若接觸不良也會導致主電源無電。

在送電狀態下,測量大電容兩端電壓是多少?
發表於 2017-10-12 14:13:39 | 顯示全部樓層
電壓很不正常,先檢查變壓器的輸出電壓多少!

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2017-10-12 17:57:27 | 顯示全部樓層
好的,多謝cremaker兄
 樓主| 發表於 2017-10-12 19:57:52 | 顯示全部樓層
圖上3個電壓都有量測到

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2017-10-12 19:59:13 | 顯示全部樓層
在送電狀態下,測量大電容兩端電壓是多少? >>> 20.7V
那幾顆水泥電阻拆下來測量阻值是否正確? >>> 3個水泥電阻的阻值皆正確
發表於 2017-10-12 20:04:23 | 顯示全部樓層
bobby19688 發表於 2017-10-12 07:59 PM
在送電狀態下,測量大電容兩端電壓是多少? >>> 20.7V
那幾顆水泥電阻拆下來測量阻值是否正確? >>> 3個水 ...

你這電壓不對,問題可能出在變壓器的輸出或是整流子上。
其實這類儀器很簡單,不難修的
發表於 2017-10-12 20:29:49 | 顯示全部樓層
bobby19688 發表於 2017-10-12 07:59 PM
在送電狀態下,測量大電容兩端電壓是多少? >>> 20.7V
那幾顆水泥電阻拆下來測量阻值是否正確? >>> 3個水 ...

第一段電壓20.7V是還蠻正常的,表示兩顆繼電器沒問題,整流二極體也沒問題。
 樓主| 發表於 2017-10-12 20:54:11 | 顯示全部樓層
請教二位我接下來的方向是往哪兒查呢?謝謝
 樓主| 發表於 2017-10-12 20:56:03 | 顯示全部樓層
這台是在網上拍的,對方跟我說是好的,還不給殺價,真夠嘔的
發表於 2017-10-12 21:02:31 來自手機 | 顯示全部樓層
查Power Supply背面是否有其他設定開關
 樓主| 發表於 2017-10-12 21:11:31 | 顯示全部樓層
背面其他設定如圖

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2017-10-12 21:30:59 來自手機 | 顯示全部樓層
REMOTE開關,試試看設在INT的位置
 樓主| 發表於 2017-10-12 21:53:07 | 顯示全部樓層
開關切不動,好像卡死了
發表於 2017-10-12 22:10:12 | 顯示全部樓層
本文章最後由 cremaker 於 2017-10-12 10:31 PM 編輯
bobby19688 發表於 2017-10-12 09:53 PM
開關切不動,好像卡死了


為何要你量變壓器的電壓, 道理就在此,就是要看進來的 AC 電壓對不對!
例如你的 110-220 切換在220, 但你用在 110 V 上, 那麼變壓器輸出級電壓只有原來一半,工作電壓不對, 電路當然無法正常工作!

在維修上量電壓才是王道,電壓不對才去測哪個零件有問題!

依你的問題來看, 應該就是進來的 AC 電壓不對, 導致整個電路無法正常工作!

你這台我無實務修過, 但若你的DC輸出最大是30V, 那麼可能變壓器有一組出是 24VAC, 另外應該還有一組可能是 9VAC,提供電路正常的工作電壓!兩者都會經過整流濾波,所以只要量這些電壓及電路就知道問題出在哪了!
 樓主| 發表於 2017-10-12 22:26:26 | 顯示全部樓層
感謝cremaker兄,明天量量看您說的地方
發表於 2017-10-12 22:43:09 | 顯示全部樓層
本文章最後由 wet 於 2017-10-12 11:05 PM 編輯
bobby19688 發表於 2017-10-12 09:53 PM
開關切不動,好像卡死了


上方開關切到MASTER(最左邊)就好了,切中間無電壓輸出,切右邊為電流輸出模式(CC)

我的自用機拍張照給你看


電路沒問題不要再搞了

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x

評分

3

檢視全部評分

發表於 2017-10-12 22:58:44 | 顯示全部樓層


這型號電源供應器可以兩台串並聯使用,背部的開關切在master的位置才可以自己控制電壓,您目前切在slave,代表輸出電壓受另一台控制,所以應該是沒問題的,想辦法切到MASTER/INIT的位置應該就可以了。


評分

2

檢視全部評分

 樓主| 發表於 2017-10-13 16:43:22 | 顯示全部樓層
真是太感謝wet及yse兄,開關卡住,我再去買一顆來換,多謝二位
發表於 2017-10-13 17:21:16 | 顯示全部樓層
本文章最後由 wet 於 2017-10-13 05:28 PM 編輯
bobby19688 發表於 2017-10-13 04:43 PM
真是太感謝wet及yse兄,開關卡住,我再去買一顆來換,多謝二位



你外殼都拆開了,所以可以從裡面找到開關背面
點幾滴機油下去,或WD40噴2下,過幾分鐘再左右撥動應該可解決。
發表於 2017-10-13 21:00:30 | 顯示全部樓層
wet 發表於 2017-10-12 10:43 PM
上方開關切到MASTER(最左邊)就好了,切中間無電壓輸出,切右邊為電流輸出模式(CC)

我的自用機拍張照給你 ...

請教wet 大
臺灣目前電壓是 AC 110V
wet大 選擇輸入電壓源是 AC120V範圍
而1樓樓主是選擇 AC 100V
這有很很大差異嗎 ?

wet大 選擇 AC120V範圍


而1樓樓主是選擇 AC 100V

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
 樓主| 發表於 2017-10-13 21:39:25 | 顯示全部樓層
耶~~電壓可調整了,原來是設定的問題,感謝各位的指點,謝謝你們~~

本主題中包含更多資源 (圖片、附件...)

你需要 登入 才可以下載或檢視,沒有帳號?立即註冊

x
發表於 2017-10-13 22:09:35 | 顯示全部樓層
ericchou 發表於 2017-10-13 09:00 PM
請教wet 大
臺灣目前電壓是 AC 110V
wet大 選擇輸入電壓源是 AC120V範圍

應該差異不大

主要我所在地區供應電壓測量經常高於110V,所以我才選比較靠近的120V

評分

2

檢視全部評分

你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

禁閉室|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2018-10-21 03:47 AM , Processed in 0.085838 second(s), 7 queries , Gzip On, Redis On.

Powered by Discuz! X3.3 Licensed

© 2001-2017 Comsenz Inc.

快速回覆 返回頂端 返回清單