痞酷網_PIGOO

 取回密碼
 立即註冊
搜尋
檢視: 578|回覆: 12

[問題求助] 汽車重低音擴大機 聲音不清晰

[複製連結]
發表於 2017-1-11 01:18:51 | 顯示全部樓層 |閱讀模式
此重低音為朋友想裝到車上請我幫忙,正好拿來練手維修,機板無型號,也不知道是哪一家的,此重低音也是別人給他的,不知有無維修過。
狀況一:不過電,拆開檢查,整個電源座和機板皆已分離,重焊和拉線(細的電路斷的位置和電源座太近不好焊,自己拉兩條線至附近接點)後可正常開機。
IMAG0429-1.jpg
左上角兩條綠線是自己拉的
IMAG0430-1.jpg
銅箔已斷無法固定,故背後用熱熔膠固定

狀況二:左聲道聲音有出來,但很模糊,右聲道則皆是雜音,檢查結果為右聲道一隻焊腳斷裂,找一焊腳重焊後左右兩聲道表現皆同。(輸入源皆單聲道輸入測試)
IMAG0434.jpg

狀況三:因聲音不管從左或右輸入皆很模糊,故更換所有有極性電解電容(因購買前沒注意有無極性電解電容,所以無極性的皆沒換),測試結果還是一樣沒改善。有用另一台Focus 擴大機測試,喇叭單體確定是好的。

拜讀wish大的這篇文章
http://bbs.pigoo.com/forum.php?m ... id%3D173&page=1

問題一:此擴大機使用的PWM IC 為TL494CN,量測第12腳供電電壓為11.2V ,電壓略低。找不到拉低電壓的元凶??(使用電瓶的電壓有12.2V)
IMAG0425.jpg
在PWM IC旁有顆IC(第一行393 第二行Z212),但我找不到資料,供電電壓好像是從此IC提供??
IMAG0432.jpg

問題二:在背面有用一顆電阻連接第3腳和第11腳,不知此電阻的功用為何?回授(3)和輸出(11)相連?
而看線路11腳和12腳是又是通的?回授(3),輸出(11)和供電電壓(12)相連???

問題三:量測大電容,電壓皆為33.X V,感覺過高,應該和Wish大那篇一樣在25V上下才對,因電容耐壓也才50V而已。看線路,環型變壓器(不確定是否是這原件)直接就連接到大電容了,所以是變壓器有問題,還是變壓器的輸入端有問題??
IMAG0423.jpg
IMAG0424.jpg

問題有點多,請各位大大不吝次教,謝謝!
因小弟只能利用晚上下班後的時間維修和上網,無法及時回覆請見諒!謝謝!

IMAG0431.jpg

tl494.pdf

1.32 MB, 下載次數: 11

評分

2

檢視全部評分

發表於 2017-1-11 07:19:21 | 顯示全部樓層
發表於 2017-1-11 09:21:22 | 顯示全部樓層
本文章最後由 kuo0202 於 2017-1-11 09:38 AM 編輯

1放音樂時看電壓會不會有壓降(+-33v)
2檢查看看偏壓2v左右


有壓降方向在店員.其他的部分全部都是放大器的問題
發表於 2017-1-11 09:54:20 | 顯示全部樓層
TL494的+V有經過一顆電阻約10毆母到+BAT上

升壓後電源為+/-33V屬於正常

輸出有雜音
先檢查前級,再來後級放大電路

重低音輸出的訊號,應該剩下20~100HZ頻率
所以聽人聲會模糊是正常的

評分

1

檢視全部評分

發表於 2017-1-11 17:55:18 | 顯示全部樓層
在查修過程請注意Power MOS 散熱,這樣容易燒燬.
 樓主| 發表於 2017-1-12 00:02:39 | 顯示全部樓層
duncan 發表於 2017-1-11 07:19 AM
393  ---->ST  LM393D  or LM393DT   

https://www.google.com.tw/search?q=LM393DT&num=40&safe=off&sour ...

謝謝你的協助分享
 樓主| 發表於 2017-1-12 00:35:13 | 顯示全部樓層
kuo0202 發表於 2017-1-11 09:21 AM
1放音樂時看電壓會不會有壓降(+-33v)
2檢查看看偏壓2v左右

今天量測各電阻時發現此阻值異常,看色碼是棕黑銀金,查電阻表阻值應為0.1Ω+/-0.5%,實際量測為0.29Ω。因已拆電阻,故還沒上電測試放音樂時是否有壓降,等換完後在測試。希望不會因為自己的眼殘看錯色碼而燒壞機器。請問第2點的偏壓2V是指放音樂的壓降是2V左右嗎?謝謝!!
IMAG0437.jpg
IMAG0438-1.jpg
發表於 2017-1-12 02:06:34 | 顯示全部樓層
電阻我看似紅黑銀金,量測阻值0.29歐姆應屬正常值,看照片好像很多虛冷焊點,建議先補焊一下再量測 !
發表於 2017-1-12 08:25:26 | 顯示全部樓層
fireopal 發表於 2017-1-12 12:35 AM
今天量測各電阻時發現此阻值異常,看色碼是棕黑銀金,查電阻表阻值應為0.1Ω+/-0.5%,實際量測為0.29Ω。 ...

電表本身線阻也要算進去

所以這是正常的
發表於 2017-1-12 09:20:46 | 顯示全部樓層
修這種產品
一般要有信號產生器
跟示波器
看波形才知有沒有修好
發表於 2017-1-12 09:40:12 | 顯示全部樓層
本文章最後由 kuo0202 於 2017-1-12 10:28 AM 編輯

B~B2點的偏壓2V
001708p73vp7nzloffzxd3 (1).jpg



電阻表阻值0.1Ω 應2個都一致

聲音有破音還是悶如果是悶那不用修了是正常的
 樓主| 發表於 2017-1-15 00:11:26 | 顯示全部樓層
抱歉,前兩天太晚下班,電子材料行都關了,只好今天專程跑一趟,不過找了三間真的找不到同規格的電阻,最後只好用3W0.1Ω的水泥電阻取代
IMAG0440.jpg
另外winrar070大大提到"電表本身線阻也要算進去"才想到自己忽略了這個,多謝winrar070大大提醒,量測了電表本身的阻值為0.25Ω ,原電阻量出來是0.29,差0.04,和它原本的阻值差了一半,也是故障了
IMAG0439.jpg
安裝上去後再用熱熔膠固定,並照lijm大大提醒補焊後
IMAG0442-1.jpg
原本想說應該可以開機測試了
結果一上電立馬冒煙,應該自己在捕焊過程沒注意讓線路相通了。檢查為IRFZ48N連帶銅箔燒毀
IMAG0443-1.jpg
IMAG0445-1.jpg
所以目前仍在待料中
 樓主| 發表於 2017-1-20 21:51:02 | 顯示全部樓層
電源IC換好之後量測大電容的電壓一個降壓到28V,一個升壓到39V左右 ,感覺就是有問題,不過更換過水泥電阻聲音有比較好了,只是聽起來還是有問題,不過朋友說先這樣就好了,先擋著用,所以已經先裝到它的車上了,抱歉這次忘了拍照,下次要在修應該是整個已經爆掉的狀態了,謝謝各位大大的協助,自己功力不夠還需要在加強。
你需要登入後才可以回覆 登入 | 立即註冊

本版積分規則

禁閉室|Archiver|手機版|連繫我們|痞酷網電子技術論壇

GMT+8, 2017-2-23 06:05 AM , Processed in 0.187188 second(s), 27 queries , Gzip On.

Powered by Discuz! X3.2 Licensed

© 2001-2013 Comsenz Inc.

快速回覆 返回頂端 返回清單